Microsoft Excel

Herbers Excel/VBA-Archiv

Formel erst aktiv nach zellen eintrag.

Betrifft: Formel erst aktiv nach zellen eintrag. von: Alex
Geschrieben am: 20.05.2005 13:06:04

Hi Excelgurus,


ich habe einen Tabelleaufgebaut und habe folge Formel in einer Zelle stehen.

=WENN(D4="Falsch";Worteingabe!C3;"K")

jetzt möchte ich gerne noch einen zusatz in der Formel eingebaut haben. Dass diese Formel erst aktiv wird wenn in der Zelle C4 zum Beispiel ein eintrag erfolgt ist. Das heisst wenn in der Zelle C4 nichts steht soll die Zelle auch nichts berechnen.

Ist das möglich über die Formel oder hat einer eine Idee über VBA.

Bin auf Eure hilfe angewiesen und vielen Dank schon einmal im Vorraus.


Gruß Alex

  


Betrifft: AW: Formel erst aktiv nach zellen eintrag. von: bavariabob
Geschrieben am: 20.05.2005 13:26:30

Alex,


=WENN(NICHT(ISTLEER(C4));WENN(D4="Falsch";C3;"K");"")


  


Betrifft: Danke klappt so wie ich es wollte !!!! o.T. von: alex
Geschrieben am: 20.05.2005 13:35:29

CU


 

Beiträge aus den Excel-Beispielen zum Thema "Formel erst aktiv nach zellen eintrag."