Bei Eingabe in Zelle Formel übernehmen

Bild

Betrifft: Bei Eingabe in Zelle Formel übernehmen
von: ludmila
Geschrieben am: 08.05.2015 20:01:47

Guten Abend,
bei Eingabe in Zeile A12 so wie in Zeile E12 die Formel eingefügt werden.
Eingabe soll in A12, C12; E12 erfolgen.
Danke!
Gruß
Ludmila
https://www.herber.de/bbs/user/97546.xlsm

Bild

Betrifft: AW: Bei Eingabe in Zelle Formel übernehmen
von: Swen Richter
Geschrieben am: 08.05.2015 20:49:14
Guten Abend Ludmila,
warum fängst du das ganze nicht mit einer doppelten Wenn Schleife vorher ab.
Wenn ich dich richtig verstehe, sollen die Felder entsprechend leer bleiben, solange du nichts einträgst.
Zelle A13:
=Wenn(A12<>"";G12;"")
Zelle A14:
=WENN(A13<>"";A12*G10;"")
Lässt in dem Falle auch die Zellen leer wenn in die entsprechenden Felder vorher nichts eingetragen wurde.
Gruß Swen

Bild

Betrifft: AW: Bei Eingabe in Zelle Formel übernehmen
von: Swen Richter
Geschrieben am: 08.05.2015 20:50:53
Entschuldige bitte, den Begriff "doppelte Schleife" habe ich hier an der Stelle falsch verwendet.
Gruß Swen

Bild

Betrifft: AW: Bei Eingabe in Zelle Formel übernehmen
von: ludmila
Geschrieben am: 08.05.2015 21:33:48
Hallo Sven,
Du brauchst Dich doch nicht bei mir entschuldigen.
Ich habe es mir selbst schwer gemacht.
Deine Formel funktioniert.
Danke!
Gruß
Ludmila

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Bei Eingabe in Zelle Formel übernehmen"