Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
1120to1124
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Kein Duplikate bei Eingabe

Kein Duplikate bei Eingabe
chrissey
Hallo Leut,
folgendes Problem:
Habe in Spalte A Auftragsnummern (123456, 234567, 345678, usw.). Pro Zeile eine Nummer.
Kann man es irgendwie bewerkstelligen, dass wenn ich eine neue Auftragsnummer
( in der nächsten freien Zelle darunter ) eingebe,
dass Excel überprüft ob diese in den Zeilen darüber bereits vorhanden ist ?
Grüße & Danke schon mal

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Kein Duplikate bei Eingabe
14.12.2009 12:12:53
Hajo_Zi
Hallo Chrissey,
kann man auch die Doppeleingabe selber verhindern:
z.B. unter Daten, Gültigkeit, benutzerdefiniert
Formel
=ZÄHLENWENN(A:A;A1)=1
nach unten kopieren.
Von Ulrich Schneider
oder auch Unterscheidung Groß- und Kleinschreibung
=SUMME(N(IDENTISCH(E2;$E$2:$E$22)))=1
nicht für Version 2007

Anzeige
AW: Kein Duplikate bei Eingabe
14.12.2009 12:25:09
chrissey
Danke Euch!
Klappt super....
Grüße

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige