Microsoft Excel

Herbers Excel/VBA-Archiv

Kein Duplikate bei Eingabe | Herbers Excel-Forum


Betrifft: Kein Duplikate bei Eingabe von: chrissey
Geschrieben am: 14.12.2009 12:07:53

Hallo Leut,

folgendes Problem:

Habe in Spalte A Auftragsnummern (123456, 234567, 345678, usw.). Pro Zeile eine Nummer.

Kann man es irgendwie bewerkstelligen, dass wenn ich eine neue Auftragsnummer
( in der nächsten freien Zelle darunter ) eingebe,
dass Excel überprüft ob diese in den Zeilen darüber bereits vorhanden ist ???

Grüße & Danke schon mal

  

Betrifft: AW: Kein Duplikate bei Eingabe von: Uduuh
Geschrieben am: 14.12.2009 12:12:47

Hallo,
siehe 4 Threads tiefer
https://www.herber.de/forum/messages/1123714.html

Gruß aus’m Pott
Udo



  

Betrifft: AW: Kein Duplikate bei Eingabe von: Hajo_Zi
Geschrieben am: 14.12.2009 12:12:53

Hallo Chrissey,

kann man auch die Doppeleingabe selber verhindern:
z.B. unter Daten, Gültigkeit, benutzerdefiniert
Formel
=ZÄHLENWENN(A:A;A1)=1
nach unten kopieren.
Von Ulrich Schneider
oder auch Unterscheidung Groß- und Kleinschreibung
=SUMME(N(IDENTISCH(E2;$E$2:$E$22)))=1
nicht für Version 2007

GrußformelHomepage


  

Betrifft: AW: Kein Duplikate bei Eingabe von: chrissey
Geschrieben am: 14.12.2009 12:25:09

Danke Euch!

Klappt super....

Grüße


Beiträge aus den Excel-Beispielen zum Thema "Kein Duplikate bei Eingabe"