Microsoft Excel

Herbers Excel/VBA-Archiv

Leere Zeile ausgeben bei mehrern Werten


Betrifft: Leere Zeile ausgeben bei mehrern Werten von: Lutz Barwig
Geschrieben am: 25.07.2017 12:53:31

Hallo an alle,

in meiner Tabelle zur Spesenabrechnung habe ich ein kleines "Luxusproblem", ich brauche leere Zellen. Das ist meine Tabelle:



In Spalte E wird die Kilometerpauschale berechnet. Formel ist: =WENN((D9>0);(D9*0,3);"") Hier wird E9 leer gelassen, wenn keine Km angefallen sind. Das gleiche soll auch für Spalte H geschehen, hier kommt allerdings noch der Wert von Spalte G dazu. Im Moment sieht es in H9 noch so aus =SUMME(E9;G9).

Wie bekomme ich H9 dazu leer zu bleiben und nicht -€ auszugeben

Danke schon mal im vorraus!

  

Betrifft: AW: Leere Zeile ausgeben bei mehrern Werten von: Zwenn
Geschrieben am: 25.07.2017 12:57:22

Hallo Lutz

=wenn(SUMME(E9;G9)>0;SUMME(E9;G9);"")
Viele Grüße,

Zwenn


  

Betrifft: per Zellformat von: Rudi Maintaire
Geschrieben am: 25.07.2017 13:02:13

Hallo,
Benutzerdefiniert: #.##0,00 €;-#.##0,00 €;

Gruß
Rudi


Beiträge aus den Excel-Beispielen zum Thema "Leere Zeile ausgeben bei mehrern Werten"