Microsoft Excel

Herbers Excel/VBA-Archiv

Zählenwenn - grösser als..

Betrifft: Zählenwenn - grösser als..
von: Thekla
Geschrieben am: 17.04.2003 - 17:46:23

Hallo,
gleich noch eine Frage zu Zählenwenn:
Warum funktioniert folgende Formel nicht? Bzw. wie geht's richtig?

=Zählenwenn(A11:A41;>B1)

In B1 steht ein Kriterium,
gesucht ist die Anzahl Werte in Spalte A, wenn diese größer sind als der Wert, der in B1 steht.

Nochmals Danke.
Thekla

  

=ZÄHLENWENN(A11:A41;">"&B1) oT
von: Boris
Geschrieben am: 17.04.2003 - 17:49:23



  

Re: =ZÄHLENWENN(A11:A41;">"&B1) oT
von: thekla
Geschrieben am: 17.04.2003 - 18:34:09

Vielen Dank!