Microsoft Excel

Herbers Excel/VBA-Archiv

Häufigkeitsverteilung nur bei "A" Projekten?

Betrifft: Häufigkeitsverteilung nur bei "A" Projekten? von: André
Geschrieben am: 28.08.2004 09:20:43

In einer Liste mit Bauprojekten habe ich eine Häufigkeitsverteilung
zu dem Terminerfüllungsgrad in % für die Gesamtanzahl der Projekte
erstellt. Diese funktioniert wunderbar.

Jetzt möchte ich eine weitere Häufigkeitsverteilung in die Datei
einbauen, in die, aus der Gesamtanzahl der Projekte, nur die
Projekte der Klasse A einfließen. Folglich soll sich die Häufigkeitsverteilung
nur die Werte aus der Spalte "Terminerfüllungsgrade" ziehen, wo die Klasse A
Projekte eingetragen sind.
Ich weiß absolut nicht, wie ich diese Formel aufbauen muss. Kann mir hier
jemand auf die Sprünge helfen, Vielen Dank !

Gruss
André

  


Betrifft: =SUMMEWENN(...)/ZÄHLENWENN(.....) von: Beate Schmitz
Geschrieben am: 28.08.2004 10:54:56

Hallo André,

Tabelle1
 AB
1Übersicht
2A51%
3B32%
4C16%
5ProjektFertigstellungsgrad
6A60%
7B43%
8C23%
9A60%
10C13%
11A73%
12B83%
13C25%
14A10%
15C2%
Formeln der Tabelle
B2 : =SUMMEWENN(A$6:A$100;A2;B$6:$B100)/ZÄHLENWENN(A$6:A$100;"A")
B3 : =SUMMEWENN(A$6:A$100;A3;B$6:$B101)/ZÄHLENWENN(A$6:A$100;"A")
B4 : =SUMMEWENN(A$6:A$100;A4;B$6:$B102)/ZÄHLENWENN(A$6:A$100;"A")
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Auswertung nach den Projektbuchstaben in Zeilen 2-4.

Gruß,
Beate