SUMMENPRODUKT "summieren"

Bild

Betrifft: SUMMENPRODUKT "summieren" von: Frank Schrader
Geschrieben am: 07.02.2005 14:54:01

Guten Tag,
meine Frage zu Excel ist:
Ich rechne auf mehreren Tabellenblättern (Tabelle1, Tabelle2, Tabelle3 bis Tabelle 15) immer wieder:
=SUMMENPRODUKT(A3:A14;B3:B14)

Wie kann ich dieses Summenprodukt auf EINEM Blatt ermitteln?
Ich suche eine möglichst kurze Formel - bisher fasse ich alle 15 Summenprodukte mit einer SUMME-Formel zusammen. Die ist ganzschön lang und unübersichtlich)

Frue mich auf Hilfe :-)

Bild


Betrifft: AW: SUMMENPRODUKT "summieren" von: th.heinrich
Geschrieben am: 07.02.2005 15:17:32

hallo Frank,

=SUMME(Tabelle1:Tabelle15!A15)in A15 steht das jeweilige ergebnis von Summenprodukt

gruss thomas


Bild


Betrifft: Danke, aber... von: Frank Schrader
Geschrieben am: 07.02.2005 15:22:34

.. ich hätte es bitte gern OHNE "Zwischensummen" auf den einzelnen Blättern.
Das paßt leider nicht in die vorgegebene Darstellungsform :-(

Wer kennt eine andere Lösung???


Bild


Betrifft: AW: Danke, aber... von: Markus
Geschrieben am: 07.02.2005 15:36:19

Hallo Frank,

=SUMME(SUMMENPRODUKT(Tabelle1!A3:A15);SUMMENPRODUKT(Tabelle2!A3:A15);..... usw

Gruß
Markus

P.S. Gib mir bitte eine Rücklmeldung ob es klappt


Bild


Betrifft: AW: Danke, aber immernoch aber... von: Frank Schrader
Geschrieben am: 07.02.2005 15:46:52

Danke, so sieht meine bisherige Lösung auch aus.

Ich dachte nur, es geht evtl. kürzer!


Bild


Betrifft: AW: Danke, aber immernoch aber... von: Sven
Geschrieben am: 07.02.2005 19:02:29

Ja, sehe ich auch so.

Sven


Bild


Betrifft: SUMMENPRODUKT über mehrere Blätter von: Boris
Geschrieben am: 07.02.2005 22:01:40

Hi Frank,

so geht das:

=SUMMENPRODUKT(N(INDIREKT("Tabelle"&SPALTE(A:O)&"!A"&ZEILE(3:14)));N(INDIREKT("Tabelle"&SPALTE(A:O)&"!B"&ZEILE(3:14))))

"Tabelle"&SPALTE(A:O) steht dabei für Tabelle1 bis Tabelle15.

Grüße Boris


Bild


Betrifft: DANKE!!! von: Frank Schrader
Geschrieben am: 08.02.2005 14:22:33

Danke für diese "Knaller"-Formel!!
Echt Klasse - wäre ich selber wohl nie drauf gekommen.
Vielen herzlichen Dank!!!!!
(..werd' die Formel gleich mal einbauen.)


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Excel Datei als HTML Datei speichern"