Gültigkeit in Abhängigkeit von 2 Zellen

Bild

Betrifft: Gültigkeit in Abhängigkeit von 2 Zellen
von: markus
Geschrieben am: 01.03.2005 08:46:44
Hallo,
ich möchte die Gültigkeit für eine Zelle so definieren, dass nur Eingaben von Zhalen größer 8 möglich sind, wenn eine andere Zelle zwischen 25 und 50 ist. Ist diese andere Zelle kleiner als 25, dann sollen nur Zhalen ab 10 zur Eingabe möglich sein.
Was gebe ich bei der Gültigkeit ein??
Danke im Voraus
Markus

Bild

Betrifft: AW: Gültigkeit in Abhängigkeit von 2 Zellen
von: c0bRa
Geschrieben am: 01.03.2005 10:07:14
hallo
A1=WENN(UND(B1>=25;B1<=50);A1>=8;WENN(B1<25;A1>=10))
sollte funktionieren

Das Forum lebt auch von Rückmeldungen...
c0bRa
Bild

Betrifft: Nachtrag
von: c0bRa
Geschrieben am: 01.03.2005 10:08:14
natürlich als formel in der Gültigkeit und nicht in der zelle ;)
Bild

Betrifft: klappt nicht
von: markus
Geschrieben am: 01.03.2005 10:24:06
Hallo,
das klappt leider nicht. Ich hab es mal auf meine Zellen angepasst, wobei F15 die Eingabezelle (werde Prozentwerte eingegeben) ist in der die Gültigkeit auch festgelegt wird und O15 ist eine Zelle in der ein Umsatz steht, der erreicht werden muß.
Aber er läßßt jetzt gar keine Zahl in F15 zu.
Gruß
Markus
Bild

Betrifft: AW: klappt nicht
von: markus
Geschrieben am: 01.03.2005 10:26:52
sorry, so sieht die Formel aus, die ich angepasst habe und bei "benutzerdefiniert eingegeben habe
f15=WENN(o15<25000;f15>=0,10;WENN(o15>25000;f15>=0,08))
Bild

Betrifft: AW: klappt nicht
von: c0bRa
Geschrieben am: 01.03.2005 10:48:56
das hier in die gültigkeitsformel ;)
=WENN(O15<25000;F15>=0,1;WENN(O15>25000;F15>=0,08))
ich glaub bei dir steht des F15 noch davor, das wollt ich eigentlich mit meinem nachtrag vermeiden. dann sollte se auch das tun, was du willst ;)
c0bRa
Bild

Betrifft: Danke!!!
von: markus
Geschrieben am: 01.03.2005 10:57:36
Danke c0bRa!!!
Das war es und jetzt klappt es super!!
Gruß
Markus
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Gültigkeit in Abhängigkeit von 2 Zellen"