Ergebnis="Gartenzaun"

Bild

Betrifft: Ergebnis="Gartenzaun"
von: Ralf
Geschrieben am: 07.03.2005 10:26:15
Hallo,
wie bekomme ich ein Ergebnis u.keinen "Gartenzaun" in die Zelle?
Was muß ich wie Formatieren, um über die 00:00 Uhr Grenze hinaus Werte angezeigt zu bekommen?
Mit bestem Dank im voraus
Userbild

Bild

Betrifft: AW: Ergebnis="Gartenzaun"
von: Tobias Marx
Geschrieben am: 07.03.2005 10:29:33
Hm... das Ergebnis solltest du eigentlich haben, aber mir scheint, als sei die Spalte nicht breit genug - Einfach mal breiter machen, und schauen, was drin steht. Irgendwas muss er gemacht haben, sonst wuerde sowas wie !#WERT dastehen. Excel zeigt immer ####### an, wenn in der Zelle was drinsteht, die Spalte aber zu klein ist.
Gruss
Tobias
Bild

Betrifft: AW: Zaun bleibt!
von: Ralf
Geschrieben am: 07.03.2005 10:39:25
Hi,
auch nach dem größer ziehen der Zelle steht nur der "Zaun"
Bild

Betrifft: AW: Zaun bleibt!
von: u_
Geschrieben am: 07.03.2005 10:42:12
Hallo,
negative Zeiten werden immer als ####### dargestellt. Kann XL nicht anders. Du kannst aber weiter damit rechnen.
Gruß
Bild

Betrifft: AW: Ergebnis="Gartenzaun"
von: Gert Seler
Geschrieben am: 07.03.2005 10:44:38
Hallo Tobias,
Excel kann normal keine MinusZeiten anzeigen. Deshalb eine andere Formel
verwenden, sie rechnet die Stunden der Nachtschicht richtig aus.
=(A2>B2)+(B2-A2)
Du solltest das Stundenformat so einstellen : [hh]:mm
dann werden Stundenzahlen größer 24 auch angezeigt.
Der Gartenzaun solte nun Gechichte sein.
mfg
Gert
Bild

Betrifft: AW: Ergebnis="Gartenzaun"
von: Tobias Marx
Geschrieben am: 07.03.2005 11:15:45
Danke Gert... hab total uebersehen gehabt, dass da Minus-Zeiten dabei rauskommen, sonst waers mir wahrscheinlich auch aufgefallen :)
Gruss
Tobias
Bild

Betrifft: AW: Danke Tobias für Rückmeldung oT
von: Gert Seler
Geschrieben am: 07.03.2005 12:26:54
mfg
Gert
Bild

Betrifft: AW: Ergebnis="Gartenzaun"
von: HermannZ
Geschrieben am: 07.03.2005 10:37:29
Hallo Ralf,
ein Beispiel für solche eine Berechnung.
Beispiel;
DatumZeit
 ABCD
871    
872Arbeitsstunden bei Eingabe von Zeit 00:00 und 24:00   
873    
874vonbisals Zeitangabeals Dezimal
87522:0006:0008:008
87602:0002:0024:0024
87700:0024:0024:0024
87824:0000:0024:0024
87915:0002:0011:0011
880<< Format [hh]:mm >> 
881    
Formeln der Tabelle
C875 : =WENN(A875=B875;1;WENN(A875=0;REST(B875-A875;1)+1;WENN(B875=0;REST(B875-A875;1)+1;REST(B875-A875;1))))
D875 : =WENN(A875=B875;1;WENN(A875=0;REST(B875-A875;1)+1;WENN(B875=0;REST(B875-A875;1)+1;REST(B875-A875;1))))*24
C876 : =WENN(A876=B876;1;WENN(A876=0;REST(B876-A876;1)+1;WENN(B876=0;REST(B876-A876;1)+1;REST(B876-A876;1))))
D876 : =WENN(A876=B876;1;WENN(A876=0;REST(B876-A876;1)+1;WENN(B876=0;REST(B876-A876;1)+1;REST(B876-A876;1))))*24
C877 : =WENN(A877=B877;1;WENN(A877=0;REST(B877-A877;1)+1;WENN(B877=0;REST(B877-A877;1)+1;REST(B877-A877;1))))
D877 : =WENN(A877=B877;1;WENN(A877=0;REST(B877-A877;1)+1;WENN(B877=0;REST(B877-A877;1)+1;REST(B877-A877;1))))*24
C878 : =WENN(A878=B878;1;WENN(A878=0;REST(B878-A878;1)+1;WENN(B878=0;REST(B878-A878;1)+1;REST(B878-A878;1))))
D878 : =WENN(A878=B878;1;WENN(A878=0;REST(B878-A878;1)+1;WENN(B878=0;REST(B878-A878;1)+1;REST(B878-A878;1))))*24
C879 : =WENN(A879=B879;1;WENN(A879=0;REST(B879-A879;1)+1;WENN(B879=0;REST(B879-A879;1)+1;REST(B879-A879;1))))
D879 : =WENN(A879=B879;1;WENN(A879=0;REST(B879-A879;1)+1;WENN(B879=0;REST(B879-A879;1)+1;REST(B879-A879;1))))*24
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Gruß hermann
Bild

Betrifft: AW: Ergebnis="Gartenzaun"
von: PeterW
Geschrieben am: 07.03.2005 10:38:50
Hallo Ralf,
wenn du mit negativen Zeiten rechnen willst musst du unter Extras - Optionen auf 1904 Datumswerte umstellen.
Anregungen zu Arbeitszeiterfassung findest du massenhaft in der Recherche.
Gruß
Peter
Bild

Betrifft: AW: Ergebnis="Gartenzaun"
von: OttoH
Geschrieben am: 07.03.2005 10:45:58
Hallo Ralf,
bei einer Berechnung von Zeitangaben darf man unter Excel nicht in negative Zeiten kommen. Deine Rechnung 6-22 liefert aber -16 Stunden.
Abhilfe: Schalte das 1904-Datumsformat ein oder gib in den Zellen das Datum mit an
zB. (07.03.2005 6:00 ) - (06.03.05 22:00) liefert nach entsprechender Formatierung die gewünschten 10:00 Stunden.
Gruß OttoH
Bild

Betrifft: AW: Format [h]:mm;-[h]:mm
von: Holger
Geschrieben am: 07.03.2005 11:32:49

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Bereiche löschen, außer ..."