1 + "" = 1 .... 1 + "" = #WERT!

Bild

Betrifft: 1 + "" = 1 .... 1 + "" = #WERT!
von: Bergmann
Geschrieben am: 31.03.2005 07:43:02
Hallo an die Profis,
bei der Bearbeitung eines Excel-Sheets geht es bei mir um die Berechnung/Summation mehrerer Zellen.
Einige sind mit Zahlen versehen, einige händisch auf "" gesetzt. Letzteres soll auch nicht geändert werden.
Bei einem Tabellenblatt ergibt zum Beispiel nun 1 + "" = 1, was ja meinem Kenntnisstand nach auch den Grundeinstellungen entspricht.
In einem anderen Blatt ergibt dieselbe Summation jedoch #WERT!... hier mag Excel die ""-Definition scheinbar nicht.
Meine Frage: wie, wo und was muss ich am Format bzw. an den Optionen/Definitionen ändern, damit auch auf diesem Blatt 1 als Summe rauskommt. Mir war er leider nicht möglich, den "Fehler" zu finden.
Ich bedanke mich herzlich im voraus.
Viele Grüße,
Tim

Bild

Betrifft: AW: 1 + "" = 1 .... 1 + "" = #WERT!
von: c0bRa
Geschrieben am: 31.03.2005 08:16:07
hallo...
also folgende möglichkeiten hast du:
1. =wenn(a1="";0;a1)+wenn(a2="";0;a2)+wenn(a3="";0;a3)+wenn(a4="";0;a4)+...
wäre aber nur ratsam, wenn die zellen nicht zusammenhängen
2. =SUMME(A1;A2;A3;A4;A5)
schaut nicht nur schöner aus, sondern lässt auch "" als nullwert zu
weitere möglichkeiten wären summewenn, summen produkt etc., wenn deine rechnungen komplizierter werden...

Rückmeldung nicht vergessen...
c0bRa
Bild

Betrifft: AW: 1 + "" = 1 .... 1 + "" = #WERT!
von: Bergmann
Geschrieben am: 31.03.2005 08:24:23
Danke für den Tpp, hat gut geklappt :-)
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zeitberechnung per VBA + Ansicht im Officeassisten"