"summewenn"

Bild

Betrifft: "summewenn" von: hansolo
Geschrieben am: 02.04.2005 14:17:40

hallo,
kann mir jemand sagen, wie ich bei excel-berechnungen (in diesem Fall "sverweis") Zellen die noch keine Berechnungsgrundlage haben den Text "#NV" entfernen kann??? Die Formel lautet bisher

=SUMMEWENN(Stundenzettel!A12:X37;A9;Stundenzettel!X12:X37)

Außerdem versuche ich mich schon seit gestern an einer Stundenzettel-Auswertung. Es gelingt mir aber nicht wenn ich verschiedenen Tagen verschiedene Funktionen bzw Überschriften ("Bauausführung", "Planung" etc) zugewiesen habe die Stundensummen der entsprechenden Tage in einem anderen Tabellenblatt erscheinen zu lassen. Ist doch eigentlich ne klare "Summewenn"-Funktion, oder. liegt es daran das in den Spalten in denen die Stunden/Tag aufgelistet sind teilweise verbunden sind, heißt verschiedene Formatierungen haben??
versteht überhaupt jemand was ich meine???

Bild


Betrifft: AW: "summewenn" von: ransi
Geschrieben am: 02.04.2005 14:38:35

hallo

zu1) ist einfach:
=wenn(istnv(deine formel);"schreib was anderes";deine formel)

zu2)
"versteht überhaupt jemand was ich meine???"

ich nicht.

ransi


Bild


Betrifft: AW: "summewenn" von: hansolo
Geschrieben am: 02.04.2005 15:38:15

also mit 1) kämpfe ich noch


Bild


Betrifft: AW: "summewenn" von: hansolo
Geschrieben am: 02.04.2005 15:40:06

zu 2) https://www.herber.de/bbs/user/20525.xls

hoffentlich wird´s dadurch klarer


Bild


Betrifft: immer noch nicht ! von: ransi
Geschrieben am: 02.04.2005 17:39:32

hallo

habe die karten gefragt, die wussten keinen rat.
dann habe ich im kaffesatz gelesen, auch kein ergebniss.
zum schluss noch mal mit der glaskugel probiert. Wieder Fehlanzeige.
das einzige womit ich es noch nicht probiert habe ist die wünschelrute.

in b26 steht in deinem screenshot nix.
in h26 steht genauso viel.
welche funktion weist du welcher zelle wann zu?
also ein bischen mehr infos dürfen es schon sein.
mach am besten mal eine beispieltabelle aus der man erkennen kann wo es klemmt.

ransi


Bild


Betrifft: AW: immer noch nicht ! von: hansolo
Geschrieben am: 02.04.2005 18:24:40

hallo ransi,
ich bin ein idiot
hast natürlich recht
weiß nicht wie ich auf B26 bzw H26 kam
meine natürlich B4 bzw B26
"funktion" ist wahrscheinlich auch der falsche ausdruck

das ganze was du im screenshot siehst ist ein stundenzettel für ne messebaufirma von nem kumpel
jeden tag werden die arbeitsstunden der einzelnen monteure eingetragen
über die Zellen B4, H4 etc möchte ich sortieren ob an den betreffenden tagen die messe montiert oder demontiert wurde
jetzt hätte ich gerne das in einem separatem auswertungstabellenblatt die gesamtstunden nach montage und demontage (unter anderem) aufgelistet werden
ich dachte eigentlich das sei eine klare "summewenn" sache
tut´s aber nicht
meine formel war (unter anderem)
=SUMMEWENN(Stundenzettel!A1:X34;F5;Stundenzettel!B34:W34)
F5 ist die Zelle in dem Auswertungsdatenblatt die in diesem fall "M" für Montage enthält

ich krieg aber als ergebnis immer nur "0"

sach doch mal bescheid ob du verstehst was ich meine sonst probier ich die beispieltabelle

danke schon mal soweit

hans


Bild


Betrifft: AW: immer noch nicht ! von: hansolo
Geschrieben am: 02.04.2005 18:47:55

hallo ransi,

ich nochmal
sollte aufhören fußball zu schauen nebenher

meinte natürlich B4 und H4

nix 26

hans


 Bild

Beiträge aus den Excel-Beispielen zum Thema "bild in userform"