Microsoft Excel

Herbers Excel/VBA-Archiv

Drop down Menue

Betrifft: Drop down Menue von: glaninger@aon.at
Geschrieben am: 12.02.2007 11:17:22

Sehr geehrte User !
Ich habe ein Drop Down Menue in Excel und kann aus diesem Auswählen:
einmalig
halbjährlich
vierteljährlich
monatlich

Ich will, wenn ich einmalig im Drop Down Menue anklicke in einem anderen Feld eine "1" stehen haben. Bei halbjährlich eine "2" vierteljährlich eine "4" und monatlich eine "12"´. Wie kann ich das machen ?
Danke für Eure geschätzten Antworten.
alex

  


Betrifft: AW: Drop down Menue von: egres
Geschrieben am: 12.02.2007 11:23:36

Hallo Alex
wenn die Auswahl in A1 ist wäre die formel: =WENN(A1="einmalig";1;WENN(A1="halbjährlich";2;WENN(A1="vierteljährlich";4;WENN(A1="monatlich"=12;""))))


  


Betrifft: AW: Drop down Menue von: chris58
Geschrieben am: 12.02.2007 11:24:05

https://www.herber.de/bbs/user/40348.xls


  


Betrifft: AW: Drop down Menue von: chris58
Geschrieben am: 12.02.2007 11:28:50

Danke für die rasche Antwort. Habe das jetzt probiert, komme jedoch nicht damit zurecht.
Ich habe die Datei hier reingestellt. Kann mir wer helfen, dies umzusetzen.
Danke im voraus
Chris


  


Betrifft: AW: Drop down Menue von: Carsten
Geschrieben am: 12.02.2007 11:53:11

Hallo

hier deine veränderte datei
https://www.herber.de/bbs/user/40351.xls

Gruß Carsten


  


Betrifft: AW: Drop down Menue von: chris58
Geschrieben am: 12.02.2007 12:54:57

Danke für die rasche Hilfe......bin begeistert, das klappt wunderbar
Nochmals danke
chris