Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Liste füllen durch nur ein Dropdown Menü

Liste füllen durch nur ein Dropdown Menü
19.10.2021 19:33:26
Mike
Nabend,
ich bräuchte nochmal eure Hilfe.
Ich möchte gerne eine Liste (bzw. eine Spalte), mit nur einem Dropdown Menü, füllen.
d.h. ich habe verschiedene Auswahlmöglichkeiten im Dropdown Menü und beim auswählen eines "Namens" soll dieser in die Spalte B
(Datei https://www.herber.de/bbs/user/148702.xlsx) eingefügt werden. Begonnen soll mit der Spalte/Zeile B20. Bei jedem auswählen eines weiteren Namens des Dropdown Menüs, soll der Name eine Zeile weiter eingefügt werden usw.
Ich bekomme es einfach nicht hin. :-(
Lg Mike

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Angaben sind noch nicht eindeutig ...
19.10.2021 19:49:03
neopa
Hallo Mike,
... kann/soll ein Name auch mehrfach ausgewählt werden können?
Gruß Werner
.. , - ...
AW: Angaben sind noch nicht eindeutig ...
19.10.2021 19:56:25
Mike
Hi Werner,
erstmal wieder danke für deine Bemühungen.
Nein, es braucht kein Name mehrfach eingegeben werden.
Lg
AW: dann ...
19.10.2021 20:07:50
neopa
Hallo Mike,
... folgender Vorschlag.
In einer (ausblendbaren) Hilfsspalte z.B. Spalte I folgende Formel in I1
=WENNFEHLER(INDEX(B:B;AGGREGAT(15;6;ZEILE(B$2:B$9)/(ZÄHLENWENN(B$20:B$24;B$2:B$9)=0);ZEILE(B1)))&"";"")
diese weit genug nach unten ziehend kopieren.
Dann definiere folgende benannte Formel im Namensmanager: _Nam =Tabelle1!$I$1:INDEX(Tabelle1!$I:$I;ZÄHLENWENN(Tabelle1!$I:$I;"?*"))
In B20:B24 definiere die Datenüberprüfung als Liste mit Quelle: =_Nam
Gruß Werner
.. , - ...
Anzeige

310 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige