Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

SUMMEWENN auf verschiedene Spalten

SUMMEWENN auf verschiedene Spalten
25.07.2008 13:51:00
John
Hallo Zusammen,
Ich möchte folgendes Problem lösen:
Summiere die Werte in Spalte C, wenn diese >0 sind und in Spalte A "Saldo" steht.
Kann man mit SUMMEWENN 2 Kriterien aus 2 verschiedenen Spalten (mit unterschiedlichen Formaten) abfragen und ggf. summieren?
Mein Problem sind die 2 unterschiedlichen Spalten.
Über die folgende Formel kriege ich nur eine 1 raus:

=SUMMENPRODUKT((A1:A9="Saldo")*(C1:C9>0))


Tausend Dank schonmal vorab
MFG
JC

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: SUMMEWENN auf verschiedene Spalten
25.07.2008 13:53:00
Hajo_Zi
Hallo John,
es fehlt in Deiner Formel der Bereich der addiert werden soll.

AW: SUMMEWENN auf verschiedene Spalten
25.07.2008 14:37:00
John
Hallo Hajo,
danke für deine schnelle Antwort.
Meinst du so?

=SUMMENPRODUKT((A1:A9="Saldo")*(C1:C9>0)*(C1:C9))


Das gibt mir leider einen #WERT! aus.
MFG
JC

AW: SUMMEWENN auf verschiedene Spalten
25.07.2008 14:41:00
John
So habe den Fehler gefunden... war im Zellbereich noch ein nicht passendes Format.
So klappt es:

=SUMMENPRODUKT((A1:A9="Saldo")*(C1:C9>0)*(C1:C9))


Tausend Dank Euch Beiden und noch ein schönes Wochenende.
CU
JC

Anzeige
AW: SUMMEWENN auf verschiedene Spalten
25.07.2008 14:37:00
Rudi
Hallo

=SUMMENPRODUKT((A1:A9="Saldo")*(C1:C9>0)*C1:C9)


Gruß
Rudi

305 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige