Microsoft Excel

Herbers Excel/VBA-Archiv

Alter ausrechnen

Betrifft: Alter ausrechnen von: Susann
Geschrieben am: 14.08.2008 08:55:05

Hallo,

kann ich, wenn ich ein Datum habe z.B. 15.08.1984, ausrechnen lassen, wie alt dieser Mann/Frau zum heutigen Tage ist? Wenn ja, wie?

Ich habe noch eine zweite Frage, kann man dieses DIV, wenn Excel etwas durch O rechnen soll, irgendwie umgehen, dass er dann statt dem DIV einfach nur eine Null in die Spalte einträgt?

Vielen Dank für eure Hilfe

  

Betrifft: Datedif von: backowe
Geschrieben am: 14.08.2008 09:02:36

Hi,

Division durch 0 kannst Du mit =wenn(istfehler(deineFormel);"";deineFormel) vermeiden.

 AB
115.08.198423

Formeln der Tabelle
ZelleFormel
B1=DATEDIF(A1;HEUTE(); "Y")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Gruß Jürgen


  

Betrifft: AW: DIV von: Erich G.
Geschrieben am: 14.08.2008 09:31:08

Hi,
warum den Fehler erst machen, um ihn dann auszuwerten?

Wenn es nur um die Division geht:

 ABC
1130,33
2100

Formeln der Tabelle
ZelleFormel
C1=WENN(B1=0;0;A1/B1)
C2=WENN(B2=0;0;A2/B2)

Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort


  

Betrifft: Man muß den Usern nicht alles abnehmen! :) oT von: backowe
Geschrieben am: 14.08.2008 12:18:49