Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summenprodukt auf anderes Blatt beziehen

Summenprodukt auf anderes Blatt beziehen
27.11.2008 11:02:50
Reinhard

Hallo Wissende,
diese Formel in einer bedingten Formatierung in Tabelle1 fuktioniert:
=SUMMENPRODUKT(($C$1:$C$100=$A3)*($D$1:$D$100=$B3))>0
Vegebe ich aber z.B. für
Tabelle2!$A:$A den Namen TabA
Tabelle2!$B:$B den Namen TabB
so tut sich nichts bei der bedingten Formatierung in Tabelle1 bei:
=SUMMENPRODUKT((TabA=$A3)*(TabB=$B3))>0
Auf Excelformeln.de gibt es zwar Arrayformeln dafür aber Arrayformeln gehen ja wohl nicht bei  _
bed. Formatierung.
Wie ermittle ich nun bei der bed. Formatierung ob Tabelle1!Ax in Tabelle2!A:A steht und  _
gleichzeitig in der gleichen Zeile  Tabelle1!Bx in Tabelle2!B:B steht?
Danke ^ Gruß
Reinhard


2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summenprodukt auf anderes Blatt beziehen
27.11.2008 11:04:00
Hajo_Zi
Hallo Reinhard,
Summenprodukt geht nicht auf die gesamte Spalte.

AW: Summenprodukt auf anderes Blatt beziehen
27.11.2008 11:28:43
Reinhard
Hallo Hajo,
ja, jetzt klappt es, danke dir.
Gruß
Reinhard
Anzeige

341 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige