Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
308to312
308to312
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Zellinhalt aus anderem Tabellenblatt importieren

Zellinhalt aus anderem Tabellenblatt importieren
12.09.2003 20:52:30
Martin Marc
Hallo!
Wir haben folgendes Problem:
Auf einem Tabellenblatt "Schlüssel" sind Daten in Spalten hinterlegt. Spalte A enthält eine Art "Schlüssel", Spalte B enthält dazugehörige Daten.
Nun möchten wir auf einem anderen Tabellenblatt die Zelle F20 (z.Bsp.) mit folgender FUnktion belegen:
"Wenn auf dem Blatt "Schlüssel" in Spalte A derselbe Wert wie im Feld F19 steht, dann soll der entsprechende Wert aus Spalte B, Blatt "Schlüssel" übernommen werden."

Oder konkreter:
Das Blatt "Schlüssel" enthält in Spalte A die Artikelnummern, in Spalte B die dazugehörige Artikelbezeichnung.
Wenn nun auf dem Rechnungsblatt eine Artikelnummer eingegeben wird, soll automatisch das Feld daneben die Artikelbezeichnung importieren.

Geht das ohne VBA?
(Was wir schon versucht haben: =WENN(Schlüssel!A2:A20=F19;Schlüssel!B2:B20). Leider sucht sich das Programm aber nicht automatisch die passende Zeile aus. Was ist falsch?)

m & m

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Zellinhalt aus anderem Tabellenblatt importieren
12.09.2003 21:05:22
OttoH
Hallo Martin,

das ist eigentlich ein klassischer Fall für den allerseits beliebten SVERWEIS:
=sverweis(A1;schlüssel!a1:b20;2;falsch)

In A1 bis a20 stehen die Artikelnummern; in b1:b20 jeweils die Artikel.

Gruß OttoH
AW: Zellinhalt aus anderem Tabellenblatt importieren
12.09.2003 21:17:50
Martin Marc
Cool! Danke!
Anzeige

384 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige