Microsoft Excel

Herbers Excel/VBA-Archiv

Excel startet komplett "verpixelt" | Herbers Excel-Forum


Betrifft: Excel startet komplett "verpixelt" von: Peter
Geschrieben am: 23.01.2012 11:22:38

Hallo zusammen,

heute morgen hab' ich meinen Rechner eingeschaltet und wollte eine Mappe in meinem Excel2007 öffnen.
Nach dem Doppelklick auf die Mappe wurde der Bildschirm kurz schwarz ... und dann öffnete sich Excel in einer total verpixelten Optik :-(



Auch ein Reparieren von Office und ein Neustart haben nicht geholfen. Word und die anderen Office-Teile sind davon nicht betroffen.

Habt Ihr eine Idee, was ich da machen kann?
Bin für jede Idee riesig dankbar.

Viele Grüße
Peter

  

Betrifft: Eingabehilfe aktiviert ? von: NoNet
Geschrieben am: 23.01.2012 11:54:57

Hallo Peter,

das sieht ja echt übel aus :-(( - Mit welcher WINDOWS-Version arbeitest Du denn ?
Ich vermute, dass in Deiner Systemsteuerung die "Eingabehilfe - Kontrast aktivieren" aktiviert ist (Rollstuhl-Symbol).
Deaktiviere es, dann sollte die Darstellung wieder OK sein.

Gruß, NoNet

PS: Auf meinem PC wird die Eingabehilfe durch die Tastenkombination [ALT] + [Shift links] + [Druck] aktiviert / deaktiviert !


  

Betrifft: AW: Eingabehilfe aktiviert ? von: Peter
Geschrieben am: 23.01.2012 12:09:03

Hallo NoNet,

vielen Dank für die Idee ... war's leider nicht - war nicht aktiviert.
Ich arbeite mit Office 2007 Professional Plus.
Und wie gesagt - alle anderen Office-Programme laufen normel :-(

Gruß
Peter


  

Betrifft: Hast Du das in der Systemsteuerung umgestellt ? von: NoNet
Geschrieben am: 23.01.2012 14:01:40

Hallo Peter,

Ich bin ziemlich sicher, dass das die genannte Problematik verursacht !

Schau Dir mal dieses FLASH-Video (ca. 5 MB) an :

http://www.excelei.de/videos/flash/Excel2007_Kontrast_aktivieren.mp4

Hast Du das in der Systemsteuerung umgestellt oder nur per Tastenkombination ?
Hast Du Excel danach geschlossen und wieder neu gestartet ?
Hast Du geprüft, ob die Funktion danach ectl. automatisch wieder aktiviert wurde ?

Gruß, NoNet


  

Betrifft: AW: Hast Du das in der Systemsteuerung umgestellt ? von: Peter
Geschrieben am: 23.01.2012 14:32:32

Hallo NoNet,

stimmt - sieht genauso aus.
Ich nutze Windows7 und da finde ich die direkte Einstellung des Kontrastes nicht :-(
Weißt Du, wie das da geht??

Danke und viele Grüße
Peter


  

Betrifft: Windows7 : Erleichterte Bedienung von: NoNet
Geschrieben am: 23.01.2012 14:40:54

Hallo Peter,

habe gerade kein Windows7 auf meinem Büro-PC (daher auch meine Nachfrage nach Deiner Windows-Version).

Aber schau doch mal hier (Windows 7 : Erleichterte Bedienung) :

http://windows.microsoft.com/de-DE/windows-vista/Turn-on-High-Contrast-and-change-the-settings

oder auch :

http://www.freeware.de/blog/tipps/tipps-tricks/mehr-bildschirmkontrast-notebook-display-lesbarer-machen/

Gruß, NoNet


  

Betrifft: Oder einfacher : 5 x Shift-Taste drücken ;-) _oT von: NoNet
Geschrieben am: 23.01.2012 14:43:33

_oT = "ohne Text"


  

Betrifft: AW: Windows7 : Erleichterte Bedienung von: Peter
Geschrieben am: 23.01.2012 14:51:38

Hallo NoNet,

dann hab' ich an den richtigen Stellen geschaut ... und es klappt trotzdem nicht :-(
Wenn ich ein Schema mit höherem Kontrast auswähle dann ändert sich meine Anzeige nochmal und es gilt dann auch für das komplette System. Zurückschalten geht auch ... und auf mein Excel hat es leide keine Auswirkungen ...
Danke für Deine Hilfe - auch wenn es noch nicht geklappt hat :-)
Peter


  

Betrifft: Kein anderes Schema, sondern DEAKTIVIEREN ! _oT von: NoNet
Geschrieben am: 23.01.2012 14:53:03

_oT = "ohne Text"


  

Betrifft: AW: Kein anderes Schema, sondern DEAKTIVIEREN ! _oT von: Peter
Geschrieben am: 23.01.2012 14:57:49

Diese Möglichkeit gibt's bei Windows 7 nicht ...


  

Betrifft: Design mit hohem Kontrast DEaktivieren von: NoNet
Geschrieben am: 23.01.2012 15:17:01

Nun ja, Peter : Ich kenne das auch von Windows7 (auf meinem Privat-PC zu Hause) und auch das Internet scheint das zu kennen - die Funktion heißt hier "Design mit hohem Kontrast" :



Teste auch mal : 5x hintereinander -Taste drücken !

Salut, NoNet

PS: Am Notebook kann man sog. "Hardware-Profile" einrichten (eingedockt/ausgedockt) evtl. ist hier im "ausgedockten" Zustand automatich der "hohe Kontrast" aktiviert ?!?!?


  

Betrifft: AW: Design mit hohem Kontrast DEaktivieren von: Peter
Geschrieben am: 23.01.2012 15:24:18

Das obige Bild kenne ich auch.
Dort kann ich jedoch meines Wissens nach nur einstellen, ob durch die Tastenkombination ... das Aktivieren oder Deaktivieren möglich sein soll. Das Aktivieren und Deaktivieren selbst wird dadurch nicht gesteuert.
Und wenn ich ein Design mit hohem Kontrast ausgewählt hatte, dann änderte sich das Erscheiningsbild auch - wie zu erwarten - für die gesamte Windows-Umgebung. Und auch das Zurückschalten klappte.
Das Phänomen mit dem Netzkabel hatte ich ja in meinem letzten Post erwähnt ...


  

Betrifft: AW: Kein anderes Schema, sondern DEAKTIVIEREN ! _oT von: Peter
Geschrieben am: 23.01.2012 15:02:06

Ich hab' gerade mal den Netzstecker am Laptop gezogen ... und da sprang Excel in den "normalen" Modus um ... da forsche ich jetzt weiter :-)


Beiträge aus den Excel-Beispielen zum Thema "Excel startet komplett "verpixelt""