Doppelte überprüfung



Excel-Version: 10.0 (Office XP)
nach unten

Betrifft: Doppelte überprüfung
von: Ali
Geschrieben am: 12.06.2002 - 14:42:59

Hallo,

Ich habe ein kleines Problem, und lautet wie folgt:

Zelle A1 hat den Wert 100 und Zelle A2 hat den Wert "B" oder "C"
Zelle A3 hat den wert 0 (null). Ich brauche ein Formel um folgendes zu Berechnen.

Initialwert =1000

zB. 1000*A1 wenn A3=0 und A2="B" oder 1000*A3 wenn A3>0 und A2=B


Ich wäre sehr dankbar wenn jemand mir helfen könnte.

Gruss
Ali


nach oben   nach unten

Re: Doppelte überprüfung
von: Alan Hathway
Geschrieben am: 12.06.2002 - 14:51:18

Mir ist unklar, warum die Überschrift
'Doppelte überprüfung'
lautet, aber bitte sehr:

=WENN(UND(A3=0;A2="B");1000*A1;WENN(UND(A3>0;A2="B");1000*A3;"Keine Ahnung"))

Was passieren soll, wenn A2 gleich C ist, uva. ist auch unklar.

Zuerst glaube ich muss man im klaren, genau was man haben will, unter welchen Umständen. Die Umwandlung in einer Excel Foreml ist dann ciherlich leichter

Alan Hathway

nach oben   nach unten

Re: Doppelte überprüfung
von: Ali
Geschrieben am: 12.06.2002 - 15:11:07

Herzlichen Dank es hat super geklappt. :-)
nach oben   nach unten

Re: Doppelte überprüfung
von: Ali
Geschrieben am: 12.06.2002 - 15:11:15

Herzlichen Dank es hat super geklappt. :-)
 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Doppelte überprüfung"