Herbers Excel-Forum - das Archiv

SummeWenn Suchkriterium=Monat

Bild

Betrifft: SummeWenn Suchkriterium=Monat
von: Korl
Geschrieben am: 21.03.2003 - 16:34:04

Hallo,
kann mir vielleicht jemand helfen. Im Archiv gibt es jedemenge Formeln von SummeWenn aber...
Schaffe ich es ohne eine zusätzliche Spalte für Monate anzulegen wenn ich folgendes erreichen möchte.

Spalte A = Datum, Spalte C = Zahlen

Nun möchte ich für einen Monat die Summe aus Spalte C wissen!
Versucht habe ich {=SUMMEWENN(A1:C13;MONAT(2);C1:C13)}

Danke schon mal für die Mühe

Gruß Korl

Bild
   Bild

Re: SummeWenn Suchkriterium=Monat
von: Rainer
Geschrieben am: 21.03.2003 - 16:53:46

Hi Korl ,

warum setzt du nicht einfach eine Pivot Tabelle daneben und
gruppierst das Datum dann als Monat?
Funzt einwandfrei.

Gruß
Rainer

Bild
   Bild

Re: SummeWenn Suchkriterium=Monat
von: Charly
Geschrieben am: 21.03.2003 - 17:04:49

Hi Korl,
z.B. für Januar
=SUMMENPRODUKT((MONAT(A1:A400)=1)*(C1:C400))
Hilft das?
Charly

Bild
   Bild

Re: SummeWenn Suchkriterium=Monat
von: Korl
Geschrieben am: 21.03.2003 - 18:53:19

Hallo Charly,
danke für Deine Formel, ist genau das was ich gebraucht habe!

Hallo Rainer,
ebenfalls auch Dir Dank für Deine Mühe, bin leider noch nicht solche Leuchte das ich mit Pivot-Tabelle was anfangen könnte.
Mein bestreben war so effektiv wie möglich es zu lösen.

Gruß Korl

 Bild
Excel-Beispiele zum Thema "SummeWenn Suchkriterium=Monat"
Beispiel für die Anwendung der SUMMEWENN-FORMEL SUMMEWENN-Funktion über mehrere Tabellenblätter
SummeWenn-Summierung über mehrere Blätter