Das Archiv des Excel-Forums

Werte >20 und < 30 zählen

Bild

Betrifft: Werte >20 und < 30 zählen
von: Beni

Geschrieben am: 20.09.2003 16:49:58

Hallo Excel-Freaks,
wie kann ich im Bereich A1:A100 Werte >20 und < 30 zählen.
Danke und Gruss
Beni
Bild


Betrifft: AW: Werte >20 und < 30 zählen
von: PeterW
Geschrieben am: 20.09.2003 16:56:19

Hallo Beni,

beispielsweise so:
=ZÄHLENWENN(A1:A100;"<=30")-ZÄHLENWENN(A1:A100;"<20")

Gruß
Peter


Bild


Betrifft: AW: Werte >20 und < 30 zählen
von: Panicman
Geschrieben am: 20.09.2003 16:56:56

Hallo Beni,

Zählenwenn mit mehreren Bedingungen
=SUMMENPRODUKT((A1:A30>20)*(A1:A30<30))

Gruß
Holger


Bild


Betrifft: AW: Danke eure Hilfe
von: Beni
Geschrieben am: 20.09.2003 19:54:11

Hallo ihr Beiden,
Danke für eure Hilfe.
Gruss Beni


Bild


Betrifft: Bitteschön, hab gern geholfen ! o.T.
von: Panicman
Geschrieben am: 20.09.2003 20:34:19




 Bild