mal wieder ein Sverweisproblem

Bild

Betrifft: mal wieder ein Sverweisproblem
von: lectore
Geschrieben am: 24.02.2005 08:24:20
Ich möchte 2 IP-Listen miteinander per Sverweis vergleichen, soweit auch kein Problem. Ich möchte aber nicht nur wissen, ist die IP aus Tabelle 1 Spalte A in Tabelle 2 Spalte B vorhanden. Die gefundene IP möchte ich in Spalte F Tabelle 1 ausgegeben bekommen. Ich bekomme aber zur Zeit als Ergebnis irgendeine IP aus Tabelle 2 Spalte B ausgegeben wenn die gesuchte IP in der List vorhanden ist. Warum ist das so und was kann ich machen um das zu ändern??
Beispieltabelle:
https://www.herber.de/bbs/user/18642.xls
Vielen Dank schon mal
Gruß
Lectore

Bild

Betrifft: AW: mal wieder ein Sverweisproblem
von: Hübi
Geschrieben am: 24.02.2005 08:43:48
Hi Lectore,
das letzte Argument in Sverweis() musst du auf 0 oder FALSCH setzen.
So =SVERWEIS(A3;Tabelle2!$B:$B;1;0) geht es.
Gruß Hübi
Bild

Betrifft: AW: mal wieder ein Sverweisproblem
von: Lectore
Geschrieben am: 24.02.2005 10:02:41
Du hattest recht mit der funktionierte es. In der Tabelle in der ich diese Funktion wirklich brauche jedoch nicht. Ich habe sie hier einfach mal angefügt.
https://www.herber.de/bbs/user/18654.xls

Den Nummern aus Tabelle 1 Spalte D solle entsprechend der List in Tabelle 2 die Versionsnummer ausgegeben werden. Wie Du in dem Beispiel sehen kannst wird bei den Nummern 1 und 2 #NV ausgegeben obwohl sie in der Liste in Tabelle 2 vorhanden sind. Was mache ich falsch??
Gruß und vielen Dank
Lectore
Bild

Betrifft: Problem gelöst
von: lectore
Geschrieben am: 24.02.2005 10:12:08
Ich hatte in meinem Beispiel die absoluten Zellbezüge nicht drin, hab sie aber nicht vergessen sondern zum testen rausgenommen weil auch mit den Zellbezügen nicht funktioniert. Jetzt habe ich sie wieder eingefügt und es funktioniert... :-?
Egal, schudigung und trotzdem Danke
Lectore
 Bild

Beiträge aus den Excel-Beispielen zum Thema "mal wieder ein Sverweisproblem"