SVERWEIS, die 1000. Spaltenindex gibt mehrer Zelle

Bild

Betrifft: SVERWEIS, die 1000. Spaltenindex gibt mehrer Zelle von: ecksetin@yahoo.de
Geschrieben am: 05.04.2005 22:09:05

Hallo,

die Frage ist sicher schon durch, aber zu durch, die Suche gibt zu viele Einträge.
Also nochmal: Ich will über SVERWEIS als Spaltenindex nicht nur eine Zelle zurückgeben, sondern gleich mehrere - etwa 5 Stück.
Das Rüberziehen des SVERWEISbefehls über weitere Zelle passt aber auch den ersten Wert an und es ist unpraktisch den manuell immer anzupassen.
Wie ist der Trick?
Zur Erklärung: =SVERWEIS(E1;$A$1:$D$20;2;FALSE) soll statt den Wert aus B wie hier
die Werte in der gefundenen Zeile in den Spalten A,B,C,D zurückgeben.
Wie geht das?
Bin für jeden Tipp dankbar!



Martin

Bild


Betrifft: AW: SVERWEIS, die 1000. Spaltenindex gibt mehrer Zelle von: Heinz Ulm
Geschrieben am: 05.04.2005 22:44:24

Hallo Martin,

hast du es schon so probiert?

Tabelle2
 ABCDEFG
1HeinzText1Text2Text3Text4Text5Text6
2HansText21Text22Text23Text24Text25Text26
3HolgerText31Text32Text33Text34Text35Text36
4       
5HeinzText1Text2Text3Text4Text5Text6
Formeln der Tabelle
B5 : =SVERWEIS($A5;$A$1:$G$3;SPALTE(B2);0)
C5 : =SVERWEIS($A5;$A$1:$G$3;SPALTE(C2);0)
D5 : =SVERWEIS($A5;$A$1:$G$3;SPALTE(D2);0)
E5 : =SVERWEIS($A5;$A$1:$G$3;SPALTE(E2);0)
F5 : =SVERWEIS($A5;$A$1:$G$3;SPALTE(F2);0)
G5 : =SVERWEIS($A5;$A$1:$G$3;SPALTE(G2);0)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



Spalte(b2) steht für 2

Gruß Heinz


 Bild

Beiträge aus den Excel-Beispielen zum Thema "SVERWEIS, die 1000. Spaltenindex gibt mehrer Zelle"