Zellen in Rot, wenn .....

Bild

Betrifft: Zellen in Rot, wenn .....
von: Thomas
Geschrieben am: 25.04.2005 10:47:25
So, nachdem das 1. klappt, hier mal was anderes :-)
Ich möchte eine 100% - Überwachung in Excel vornehmen.
Das bedeutet es gibt 6 Zellen, in die manuell Prozentzahlen eingetragen werden. Es soll überwacht werden ob auch wirklich 100% eingegeben wurden.
Also z.b.
Zelle1: 20
Zelle2: 20
Zelle3: 20
Zelle4: 40
Zelle5&& = 0
Dann wären es 100% und das Ergebnis WAHR
Wenn aber z.b.
Zelle1: 20
Zelle2: 30
Zelle3: 40
Rest: 0
Dann wären es ja nicht 100% und das Ergebnis FALSCH
Bei Falsch sollen die 6 Zellen in ROT gefüllt werden .... Oder irgendwas anderes soll passieren, so das man sofort erkennt "hier stimmt was nicht" :-)
Möglichst jedoch nicht in einer neuen Zelle..
Vielen Dank, Thomas

Bild

Betrifft: AW: Zellen in Rot, wenn .....
von: Hajo_Zi
Geschrieben am: 25.04.2005 10:50:47
Hallo Thomas,
benutze Format, bedingte Formatierung.

Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Home SP2 und Excel Version 2003 SP1.



"Wer Rechtschreibfehler findet, darf sie behalten!" Dies gilt auch für Bert.
Bild

Betrifft: AW: Zellen in Rot, wenn .....
von: Dr.
Geschrieben am: 25.04.2005 10:51:26
Moin, das machst Du am elegantesten mit der bedingten Formatierung und der Formel
=SUMME($A$1:$A$5)<>100
Bild

Betrifft: AW: Zellen in Rot, wenn .....
von: Thomas
Geschrieben am: 25.04.2005 11:23:02
Donnerwetter....geht das schnell heute :-)
Auch hier hat´s wieder super geklappt....
Vielen Dank
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zellen in Rot, wenn ....."