Herbers Excel-Forum - das Archiv

Problem mit > und <

Bild

Betrifft: Problem mit > und <
von: tobstein

Geschrieben am: 01.01.2007 14:33:34
Hallo und erst einmal ein frohes neues Jahr nachträglich.
In der Hoffnung, dass mir auch im neuen Jahr hier geholfen werden kann,
gleich einmal mein Problem...vielleicht sehe ich aber auch nur den
Wald vor lauter Formeln nicht mehr.
Kann man > und < nicht in eine Formel packen?
In A1 habe ich z.B. den Wert 3 und in A2 den Wert 4.
Jetzt lautet meine Formel ~WENN(A1>0 Wenn der Wert in A1 also größer als 0 aber kleiner als der Wert in A2 ist, soll ein x ausgegeben werden. Bei mir bleibt die Zelle aber leer...obwohl die Bedingung ha zutrifft.
Was mache ich falsch?
tobi
Bild

Betrifft: AW: Problem mit > und <
von: Thorsten_Z
Geschrieben am: 01.01.2007 14:36:28
Hallo Tobi,
versuch mal=WENN(UND(A1>0;A1<A2)...
gruss Thorsten
Bild

Betrifft: AW: Problem mit > und <
von: tobstein
Geschrieben am: 01.01.2007 14:41:32
Danke...so klappt's.
Hätte ich aber auch selbst draufkommen können ;-)
Bild

Betrifft: danke für die Rückmeldung...o.t.
von: Thorsten_Z
Geschrieben am: 01.01.2007 14:47:24
Bild

Betrifft: HTML: "&...;" Semikolon nicht vergessen! - orT
von: Luc:-?
Geschrieben am: 01.01.2007 15:36:13
Gesundes Neues!
Luc :-?
 Bild
Excel-Beispiele zum Thema "Problem mit > und <"
Verschnittproblem mit Solver lösen