Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Spalte mit Maximalwert ausgeben

Spalte mit Maximalwert ausgeben
Stef@n
Hallo Excel-Freunde
ich bin auf der Suche nach einer Formellösung für folgende Fragestellung
in den Zellen c2:AI2 sind Werte eingetragen
in Zelle AJ habe ich die Formel =max(c2:ai2) eingetragen.
Ich möchte jetzt per Formel herausfinden, in welcher Spalte
das erste Mal der Maximalwert ausgewiesen wird und dann soll mir
dort der Zellwert aus der ersten Zeile ausgegeben werden.
Also: Wenn in der 2. Zeile der jeweils höchste Wert in den Zellen F2 / G2 / X2
ausgewiesen ist, soll der Wert aus F1 in die der Zelle AK2 per Formel eingetragen werden.
Mein Versuch via =Spalte(Max(c2:ai2)) funktioniert leider nicht.
Hat jemand einen Tip ?
Im Zweifel würde es mir auch ausreichen, wenn die Spaltennummer (F = 6) ausgewiesen wird.
Freu mich auf einen Tip
Gruss Stef@n

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
=VERGLEICH(MAX(C2:AI2);2:2;0)
30.11.2009 17:01:57
WF
.
und =INDEX(1:1;VERGLEICH(MAX(C2:AI2);2:2;0))
30.11.2009 17:07:31
WF
.
Klasse !
30.11.2009 20:01:04
Stef@n
Hallo Walter
klasse - Danke ! für beide Lösungen
schönen Abend noch
Stef@n
Anzeige

329 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige