Microsoft Excel

Herbers Excel/VBA-Archiv

Spalte mit Maximalwert ausgeben | Herbers Excel-Forum


Betrifft: Spalte mit Maximalwert ausgeben von: Stef@n
Geschrieben am: 30.11.2009 16:53:56

Hallo Excel-Freunde

ich bin auf der Suche nach einer Formellösung für folgende Fragestellung

in den Zellen c2:AI2 sind Werte eingetragen
in Zelle AJ habe ich die Formel =max(c2:ai2) eingetragen.
Ich möchte jetzt per Formel herausfinden, in welcher Spalte
das erste Mal der Maximalwert ausgewiesen wird und dann soll mir
dort der Zellwert aus der ersten Zeile ausgegeben werden.
Also: Wenn in der 2. Zeile der jeweils höchste Wert in den Zellen F2 / G2 / X2
ausgewiesen ist, soll der Wert aus F1 in die der Zelle AK2 per Formel eingetragen werden.

Mein Versuch via =Spalte(Max(c2:ai2)) funktioniert leider nicht.
Hat jemand einen Tip ?
Im Zweifel würde es mir auch ausreichen, wenn die Spaltennummer (F = 6) ausgewiesen wird.

Freu mich auf einen Tip
Gruss Stef@n

  

Betrifft: =VERGLEICH(MAX(C2:AI2);2:2;0) von: WF
Geschrieben am: 30.11.2009 17:01:57

.


  

Betrifft: und =INDEX(1:1;VERGLEICH(MAX(C2:AI2);2:2;0)) von: WF
Geschrieben am: 30.11.2009 17:07:31

.


  

Betrifft: Klasse ! von: Stef@n
Geschrieben am: 30.11.2009 20:01:04

Hallo Walter
klasse - Danke ! für beide Lösungen
schönen Abend noch
Stef@n


Beiträge aus den Excel-Beispielen zum Thema "Spalte mit Maximalwert ausgeben"