Microsoft Excel

Herbers Excel/VBA-Archiv

doppelter Sverweis? | Herbers Excel-Forum


Betrifft: doppelter Sverweis? von: Bernd
Geschrieben am: 10.12.2009 13:49:07

Heyho liebe Helfer,

ich möchte folgendes umsetzen:

Tabelle1

 ABCD
1 ABC
21159
322610
433711
544812
6    
71. Koordinate:2  
82. Koordinate:C  
9Ergebnis:10  


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Wie kann ich das lösen?

Gruß Bernd

  

Betrifft: AW: doppelter Sverweis? von: Rudi Maintaire
Geschrieben am: 10.12.2009 13:51:24

Hallo,
=SVerweis(B7;A1:D5;Vergleich(B8;A1:D1;0);)

Gruß
Rudi


  

Betrifft: Danke Rudi. Funzt bestens. o.w.t. von: Bernd
Geschrieben am: 10.12.2009 13:53:47

.


  

Betrifft: oder ... von: jockel
Geschrieben am: 10.12.2009 15:31:39

hi Bernd, obwohl du deine lösung hast hier noch einen alternative mit BEREICH:VERSCHIEBEN()...:

Tabelle1

 ABCD
1  ABC
21159
322610
433711
544812
6       
71. Koordinate:2   
82. Koordinate:C   
9Ergebnis:101010

verwendete Formeln
Zelle Formel
C9 =SVERWEIS(B7;A1:D5;VERGLEICH(B8;A1:D1;0);0)
D9 =BEREICH.VERSCHIEBEN($A$1;B7;VERGLEICH(B8;A1:D1;0)-1)

Tabellendarstellung in Foren Version 4.31



cu jörg


Beiträge aus den Excel-Beispielen zum Thema "doppelter Sverweis?"