Microsoft Excel

Herbers Excel/VBA-Archiv

Informationen und Beispiele zum Thema Image
BildScreenshot zu Image Image-Seite mit Beispielarbeitsmappe aufrufen

SVERWEIS | Herbers Excel-Forum


Betrifft: SVERWEIS von: neuling
Geschrieben am: 30.12.2009 17:40:21

Hallo allerseits

Ich habe folgendes Problem. Wie Unten aufgeführt habe ich im Blatt "Steuerdaten" die Arbeitstage für die Jahre 2010-2015 pro Monat aufgeführt.
Wenn ich jetztim Blatt Steuerdaten in der Zelle B19 (z.B 2010) das Jahr eingebe, sollte es mir im Blatt "Januar" in der Zelle C14 die Arbeitstage für den januar 2010 ausgeben. Das gleiche wenn ich wenn ich 2011 oder 2015 eingebe.

https://www.herber.de/bbs/user/66893.xls

Kann ich das mit einem SVERWEIS lösen?

Danke im Voraus für die Hilfe
Marcel

  

Betrifft: AW: SVERWEIS von: Klaus-Dieter
Geschrieben am: 30.12.2009 17:45:34

Hallo Marcel,

helf mir mal auf die Sprünge, das habe ich doch irgendwo schon mal gesehen. Allerdings bin ich nicht dahinter gekommen, wozu man so ein Liste benötigt. Deshalb habe ich das nicht weiter verfolgt.



Viele Grüße Klaus-Dieter

Klaus-Dieter's Excel und VBA Seite
Online-Excel



  

Betrifft: AW: SVERWEIS von: And
Geschrieben am: 30.12.2009 17:53:38

Hallo,

im Januar C14: =WVERWEIS(Jahr;Steuerdaten!B30:L42;2;FALSCH)
im Februar die ;2; ändern in ;3;
......
im Dezember dann ;13;

Gruß Andreas


  

Betrifft: AW: SVERWEIS von: Klaus-Dieter
Geschrieben am: 30.12.2009 18:06:05

Hallo Marcel,

das kannst du auch so lösen:

Januar

 ABC
8Arbeitspensum100
9Sollzeit Tag 08:24
10Soll Arbeitszeit Monat176:24
11IST Arbeitszeit Monat00:00
12Gleitzeit Monat-176:24
13Sollzeit Woche42:00
14Arbeitstage21

Formeln der Tabelle
ZelleFormel
C8=MA.Pensum
C9=Sollzeit/100*$C$8
C10=$C$14*$C$9
C11=$K$72
C12=$C$11-$C$10
C13=$C$9*5
C14=NETTOARBEITSTAGE(DATUM(Jahr;1;1); DATUM(Jahr;1;31))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Wie man da noch ganz komfortabel eventuell anfallende Feiertage abrechnen kann, habe ich hier unter Anzahl von Arbeitstagen berechnen beschrieben.



Viele Grüße Klaus-Dieter

Klaus-Dieter's Excel und VBA Seite
Online-Excel



  

Betrifft: AW: SVERWEIS von: And
Geschrieben am: 31.12.2009 10:48:05

Hallo,

na das war mir dann doch zu einfach :-))
so daß man/frau eben nicht gleich drauf kommt.
Gruß Andreas


  

Betrifft: AW: SVERWEIS von: JoWE
Geschrieben am: 30.12.2009 17:58:14

Hallo Marcel,
Formel in C14: =SVERWEIS(TEXT(E1;"MMMM");Arbeitstage;Jahr-2010+2;FALSCH)


  

Betrifft: AW: SVERWEIS von: neuling
Geschrieben am: 31.12.2009 09:33:33

Hallo Zusammen

Besten Dank für die Lösungen. Werde diese Heute noch anschauen.

Ich wünsche allen einen guten Rutsch ins neue Jahr und viel Glück und Gesundheit im 2010.

Marcel


Beiträge aus den Excel-Beispielen zum Thema "SVERWEIS"