Microsoft Excel

Herbers Excel/VBA-Archiv

SVERWEIS...!?

Betrifft: SVERWEIS...!? von: Andreas
Geschrieben am: 13.08.2008 07:52:08

Hallo!

Ich versuche eine Abfrage in einer Matrix durch SVERWEIS durchzuführen.
Die Zahl sieht wie folgt aus: 012.01285
SVERWEIS bringt dann die Fehlermeldung #NV....

Bitte um eure Hilfe
Vielen Dank
Andreas

  

Betrifft: AW: SVERWEIS...!? von: Reinhard
Geschrieben am: 13.08.2008 08:00:11

Hi Andreas,

Tabellenblatt: [Mappe1]!Tabelle2
  |     A     | B | C |
--|-----------|---|---|
1 |           |   | s |
--|-----------|---|---|
2 |           |   |   |
--|-----------|---|---|
3 | 012.01285 | s |   |
----------------------'
Benutzte Formeln:
C1:  =SVERWEIS("012.01285";A1:B5;2;0)

Zahlenformate der Zellen im gewählten Bereich:
A1:A3
haben das Zahlenformat: Text
B1:B3,C1:C3
haben das Zahlenformat: Standard


Gruß
Reinhard