Microsoft Excel

Herbers Excel/VBA-Archiv

Sverweis | Herbers Excel-Forum


Betrifft: Sverweis von: Philipp
Geschrieben am: 29.01.2010 16:29:30

Ich möchte aud der Tablle die Position des ersten "Nein" ermitteln. Also eine 9 soll herauskommen.
Hab an einen Sverweis gedacht. Jedoch bekomme ich immmer NV heraus. Ihr könnt mir bestimmt weiterhelfen.


  • A B
    1 Ja
    2 Ja
    3 Ja
    4 Ja
    5 Ja
    6 Ja
    7 Ja
    8 Ja
    9 Nein
    10 Nein
    11 Nein
    12 Nein
    13 Nein
    14 Nein
    15 Nein
    16 Nein
    17 Nein
    18 Nein
    19 Nein



  • Danke

    Philipp

      

    Betrifft: =VERGLEICH("Nein";B1:B30;0) _oT von: NoNet
    Geschrieben am: 29.01.2010 16:44:13

    _oT = "ohne Text"


      

    Betrifft: AW: Sverweis nach links von: hary
    Geschrieben am: 29.01.2010 16:44:33

    Hallo Philipp
    Du brauchst die Zahl aus A ? dann:
    http://www.excelformeln.de/formeln.html?welcher=24
    Gruss hary


    Beiträge aus den Excel-Beispielen zum Thema "Sverweis"