Microsoft Excel

Herbers Excel/VBA-Archiv

Beträge übertragen in anderes Tabellenblatt

Betrifft: Beträge übertragen in anderes Tabellenblatt von: Payne
Geschrieben am: 17.09.2004 07:45:53

Hallo,
ich habe zwei Tabellenblätter. Auf dem einen ist eine Daten-Tabelle (Datum, Betrag, Kumulierte Gesamtbetrag von allen Beträgen) und auf dem anderen möchte ich Werte mit Datum sammeln. D.h. ich gebe in die Tabelle in unterschiedlichen Zeitabständen eine wechselnde Zahl an Daten ein. Jedesmal verändert sich automatisch der kumulierte Gesamtbetrag.
Auf dem anderen Datenblatt möchte ich nun jeweils aber immer nur den kumulierten Gesamtbetrag, nachdem ich die Daten eingegeben habe. Ich will dabei immer nur die Kumulierten Gesamtbeträge von einem bestimmten Datum haben, damit ich daraus dann automatisch die Differenz generieren kann.
Am Schluß sollen dann jeweils das Datum mit den verschiedenen kumulierten Gesamtbeträgen und denn Differenzen zum vorangegangen Datum auftauchen.

Bsp.:
Datum Gesamtbetrag Differenz
17.05.04 166.666
16.06.04 200.000 33.334
25.09.04 250.000 50.000

So soll es dan aussehen! Ist sowas überhaupt möglich?
Für Eure Hilfe wäre ich dankbar!

Payne

  


Betrifft: AW: Beträge übertragen in anderes Tabellenblatt von: Jan
Geschrieben am: 17.09.2004 08:53:05

Hi Payne,


Das kann man doch über SUMMEWENN machen:

=SUMMEWENN(Tabelle1!$A$5:$A$94;A3;Tabelle1!$B$5:$B$82)

Erläuterung der Parameter:

=SUMMEWENN(Datumseinträge der Tabelle 1;Auszzuwertendes Datum aus Tabelle 2;Daten die aufsummiert werden sollen aus Tabelle 1)


Oder habe ich Dich falsch verstanden?

Jan


  


Betrifft: AW: Beträge übertragen in anderes Tabellenblatt von: Payne
Geschrieben am: 17.09.2004 09:31:12

Ich wüsste nicht, wie ich es damit schaffen sollte.
Es sieht so aus: Mein Tabellenblatt1 wird ständig in unregelmäßigen Abständen mit einer unbestimmten Zahl an Daten gefüttert und hat folgende Form

Datum .... Betrag 1 Betrag 2 ....
17.09.04 10.000 20.000
17.09.04 10.000 20.000
17.09.04 10.000 20.000
17.09.04 10.000 20.000
17.09.04 10.000 20.000
20.10.04 30.000 40.000
20.10.04 30.000 40.000
20.10.04 30.000 40.000
20.10.04 30.000 40.000
20.10.04 30.000 40.000

Summe 200.000 300.000

Diese Tabelle wird nach unten immer weiter ergänzt, wobei sich die Summe ändert!
In mein leeres Datenblatt würde ich jetzt gerne immer automatisch das aktuelle Datum des letzten Eintrags inkl. der unten angezeigten Summe übernehmen. D.h. füge ich jetzt eine neue Datenreihe mit neuen Beträgen ein, soll der letzte Datensatz z.B. 20.10.04 200.000 stehen bleiben und in der nächsten Zeile der neue Datensatz mit dem neuen Daten und der neuen Summe auftauchen!
Geht das mit SUMMEWENN?

Payne


 

Beiträge aus den Excel-Beispielen zum Thema "Beträge übertragen in anderes Tabellenblatt"