Wie müsste "WENN" Abfrage lauten ??

Bild

Betrifft: Wie müsste "WENN" Abfrage lauten ?? von: Thomas
Geschrieben am: 28.02.2005 00:00:42

Hallo,

ich habe nicht viel Excel Erfahrungen und hoffe ihr könnt mir helfen.
Ich möchte in Zelle A2 folgende Abfrage machen:

wenn:
-20 <= A1 <= -10 dann soll in Zelle A2 die Zahl 30 stehn,
-10 < A1 <= 20 dann soll in Zelle A2 =A1+40
20 < A1 < 1000 dann soll in Zelle A2 die Zahl 60 stehn.

Das ganze sollte möglichst eine Funktion sein und kein Macro. Vielen Dank für eure Hilfe im voraus.

Gruß
Thomas

Bild


Betrifft: AW: Wie müsste "WENN" Abfrage lauten ?? von: Ralf
Geschrieben am: 28.02.2005 00:05:43

https://www.herber.de/forum/offtopic/messages/2031.html


Bild


Betrifft: AW: Wie müsste "WENN" Abfrage lauten ?? von: Heinz Ulm
Geschrieben am: 28.02.2005 00:06:22

Hallo Thomas,

probiers mal damit:

=WENN(A1<=-10;30;WENN(A1<=20;A1+40;60))
Gruß Heinz


Bild


Betrifft: AW: Wie müsste "WENN" Abfrage lauten ?? von: Thomas
Geschrieben am: 28.02.2005 00:18:51

Vielen vielen Dank Heinz, genauso hatte ich mir es vorgestellt. Danke.


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Wie müsste "WENN" Abfrage lauten ??"