Herbers Excel-Forum - das Archiv

Lfd Nummer + Datum



Excel-Version: 10.0 (Office XP)
nach unten

Betrifft: Lfd Nummer + Datum
von: Josi


Geschrieben am: 22.05.2002 - 14:39:44

Folgendes Problem
Wenn eine Änderung in der Zelle A3 erfolgt soll in der Zelle A14 eine belegnummer in der Form Jahr Monat 3 stellige Nr ezeugt werden z.b. 2002 05 001

ist es möglich , einen Startwert vorzugeben

Vielen Dank Josi


nach oben   nach unten

Re: Lfd Nummer + Datum
von: Sebastian Müller


Geschrieben am: 22.05.2002 - 15:48:39

Hallo Josi,

das ist schwierig, dazu müsste ich die Tabelle genauer kennen. Aber vielleicht hilft dir schon folgender Ansatz:

=WENN(A3>0;JAHR(HEUTE())&" "&MONAT(HEUTE())&" "&C3;0)

Wenn A3 größer Null ist zeigt er das Jahr, den Monat und einen Wert aus Zelle C3 an. In C3 kannst du eine laufende Nummer hinterlegen mit der Bedingung, dass sie nur fortlaufend ist, wenn in den A-Zellen ein WErt größer Null ist.
Halbwegs verstanden was ich will?
Gruß,
Sebastian

 nach oben

Excel-Beispiele zum Thema "Lfd Nummer + Datum"
Laufende Rechnungsnummer Nummer aus zweiter Datei abrufen
Rechnungsnummer aus sequentieller Datei übernehmen Seitennummer und Seitenanzahl per VBA in Kopfzeile
Nummern vorgeben und drucken Telefonnummern nach Vorwahl und Anschluß aufteilen
Eingabe der Artikelnummer und Rabattberechnung IP-Nummern nach Gruppen sortieren
Festplatten-Seriennummer auslesen Schaltflächen-Id-Nummer finden und Schaltfläche einfügen