Summe in VBA



Excel-Version: Excel97
nach unten

Betrifft: Summe in VBA
von: Karli
Geschrieben am: 13.07.2002 - 17:54:02

Hallo,

ich möchte in VBA die Summe von einem Zellbereich bilden und das Ergebnis in eine Variable ablegen.
In Excel würde ich das mit =SUMME(B15:B80) machen.
Wie kann ich nun in VBA z.B. der Vaiablen "Ergebnis" die Summe dieses Bereiches zuweisen?

Gruß Karli

nach oben   nach unten

Re: Summe in VBA
von: Hajo_Zi
Geschrieben am: 13.07.2002 - 18:01:22

Hallo Karli

eine Möglichkeit die mir mal so auf die schnelle einfällt


    Wert = Application.WorksheetFunction.Sum(Range("B15:B80"))

Gruß Hajo

nach oben   nach unten

Re: Summe in VBA
von: Karli
Geschrieben am: 13.07.2002 - 20:23:35

Hallo Hajo,

danke für deine Antwort, sie wird mich weiterbringen.

Gruß
Karli


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Vergleich von DATENFELDERN"