wenn-und-oder - Hilfe...

Bild

Betrifft: wenn-und-oder - Hilfe...
von: Nicole Erlenbruch
Geschrieben am: 05.06.2015 12:25:18


https://www.herber.de/bbs/user/98051.xlsx
Hallo
meine Formel in der oben hoch geladenen Datei war wie folgt:

Spalte C:
=WENN(B365<0;0;B365)
Spalte D:
=WENN(B365<0;B365*-1;0)


Dadurch hat er mir in der Regel den Zahlungseingang und Zahlungsausgang entsprechend dargestellt.
Nun möchte ich aber, wenn in Spalte A: LS RUECKBELASTUNG steht und außerdem in Spalte E "500;501;503"
steht, dass dann die Einnahme mit einem minus dargestellt wird.
Irgendwie krieg ich das nicht hin, kann mir jemand bitte helfen?

Bild

Betrifft: AW: wenn-und-oder - Hilfe...
von: Sepp
Geschrieben am: 05.06.2015 12:39:42
Hallo Nicole,
schau dir nochmals deine Beispieldatei und deine Erkärung an, da stimmt nichts überein.

Gruß Sepp


Bild

Betrifft: AW: wenn-und-oder - Hilfe...
von: Nicole Erlenbruch
Geschrieben am: 05.06.2015 13:00:12
oh Entschuldigung...
hier nochmal richtig
https://www.herber.de/bbs/user/98052.xlsx
Hallo
meine Formel war wie folgt:
Spalte C:
=WENN(C3<0;0;C3)
Spalte D:
=WENN(C3<0;C3*-1;0)

Dadurch hat er mir in der Regel den Zahlungseingang und Zahlungsausgang entsprechend dargestellt.
Nun möchte ich aber, wenn in Spalte B: LS RUECKBELASTUNG steht und wenn in dem Fall in Spalte F: "500;501;503"
steht, dass dann die Einnahme mit einem Minus dargestellt wird.
Irgendwie krieg ich das nicht hin, kann mir jemand bitte helfen?

Bild

Betrifft: AW: wenn-und-oder - Hilfe...
von: Sepp
Geschrieben am: 05.06.2015 13:19:02
Hallo Nicole,
Tabelle1

 ABCDEFGH
2 Text X ZahlungseingangZahlungsausgang   
3365ENTGELTABSCHLUSS-             0,60   00,6611 0
4366DAUERAUFTRAG            10,00   100503 10
5367SAMMEL-LS-EINZUG      5.550,00   55500500 5550
6367SAMMEL-LS-EINZUG      4.227,00   42270504 4227
7367GUTSCHRIFT    61.419,38   61419,380501 61419,38
8367DAUERAUFTRAG            42,00   420504 42
9367LS RUECKBELASTUNG-             3,00   03610 0
10367LS RUECKBELASTUNG-           10,00   -100503 -10
11367Gehalt          720,00   7200600 720
12        

Formeln der Tabelle
ZelleFormel
D3=WENN(ODER(C3>0;UND(B3="LS RUECKBELASTUNG";ODER(F3=500;F3=501;F3=503))); C3;0)
E3=WENN(UND(C3<0;D3=0); C3*-1;0)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Sepp


Bild

Betrifft: AW: wenn-und-oder - Hilfe...
von: Nicole Erlenbruch
Geschrieben am: 05.06.2015 13:54:34
Vielen Dank!

Bild

Betrifft: AW: wenn-und-oder - Hilfe...
von: Nicole Erlenbruch
Geschrieben am: 05.06.2015 13:23:15
oh Entschuldigung...
hier nochmal richtig
https://www.herber.de/bbs/user/98052.xlsx
Hallo
meine Formel war wie folgt:
Spalte C:
=WENN(C3<0;0;C3)
Spalte D:
=WENN(C3<0;C3*-1;0)

Dadurch hat er mir in der Regel den Zahlungseingang und Zahlungsausgang entsprechend dargestellt.
Nun möchte ich aber, wenn in Spalte B: LS RUECKBELASTUNG steht und wenn in dem Fall in Spalte F: "500;501;503"
steht, dass dann die Einnahme mit einem Minus dargestellt wird.
Irgendwie krieg ich das nicht hin, kann mir jemand bitte helfen?

Bild

Betrifft: AW: wenn-und-oder - Hilfe...
von: Bernd
Geschrieben am: 05.06.2015 13:06:44
Hi!
ja und warum steht nun ein Minus 3 drinnen wo doch in Spalte E weder "500;501;503" eingetragen wurde?
lg

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Nur Zahlenwerte zulassen"