Wenn Und Oder

Bild

Betrifft: Wenn Und Oder
von: Daniel
Geschrieben am: 28.08.2015 07:48:26

Hallo!
Ich habe Schwierigkeiten mit einer Wenn-Und-Oder Abfrage und wäre froh, wenn mir jemand helfen könnte.
Die Verschachtelung der Formel bereitet mir Probleme.
Anbei eine Beispiel Datei die mein Problem verdeutlichen soll.
https://www.herber.de/bbs/user/99865.xlsx
Wenn Zelle xy=1 und Zelle yy=2 oder yy=3, dann "richtig", sonst "falsch"
Vielen Dank im Voraus!
Gruss
Daniel

Bild

Betrifft: AW: Wenn Und Oder
von: Crazy Tom
Geschrieben am: 28.08.2015 07:57:14
Hallo Daniel
das würde dann so aussehen
hier nach Zelle A1 und B1

=WENN(UND(A1=1;ODER(B1=2;B1=3));"richtig";"falsch")

MfG Tom

Bild

Betrifft: AW: auf die Schnelle ein ganz anderer Ansatz ...
von: ... neopa C
Geschrieben am: 28.08.2015 08:03:38
Hallo Daniel,
... so: =WENN((D4-E4=87)+(D4-E4=88)+(D4=610)*((D4-E4=187)+(D4-E4=188));"gut";"schlecht")
und zur Zusatzfrage:


=ZÄHLENWENNS(D:D;510;E:E;"<422")
Ich geh jetzt aber erst einmal offline.
Gruß Werner
.. , - ...

Bild

Betrifft: AW: Wenn Und Oder
von: fcs
Geschrieben am: 28.08.2015 08:10:37
Hallo Daniel,
etwa so:
Tabelle1

 DEFG
3210122gut 
4    
55104220Wie oft kommt der Wert 510 in D:D vor, wo der Wert in E:E < 422 ist

Formeln der Tabelle
ZelleFormel
F3=WENN(ODER(UND(ODER(E3=122;E3=123); D3=210); UND(ODER(E3=222;E3=223); D3=310); UND(ODER(E3=322;E3=323); D3=410); UND(ODER(E3=422;E3=423); D3=510); UND(ODER(E3=422;E3=423;E3=522;E3=523); D3=610)); "gut";"schlecht")
F5=SUMMENPRODUKT((D6:D17=D5)*(E6:E17<E5)*1)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß
Franz

Bild

Betrifft: AW: Wenn Und Oder
von: Daniel
Geschrieben am: 28.08.2015 08:41:05
Vielen Dank Franz!
Funktioniert prächtig!
Gruss
Daniel

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Mehrere User gleichzeitig in einer Datei arbeiten"