Anzahl von Kombinationen ermitteln...

Bild

Betrifft: Anzahl von Kombinationen ermitteln...
von: tobstein
Geschrieben am: 09.03.2005 22:20:58
Hallo,
hier meine zweite und letzte Frage für heute.
Nachdem Peter mir gerade mit den Kombinationen geholfen hat, benötige ich nun noch eine Formel für folgendes Problem:
In den Spalten A - B - C habe ich zahlenwerte stehen, das sieht ungefähr so aus:
A B C
0 2 7
3 4 2
4 0 5 usw usf (sagen wir bis Zeile 100)
In den Zellen D1,E1 und F1 habe ich jetzt ebenfalls Zahlenwerte,
z.B.
5 1 3
Nun möchte ich mit einer Formel ermitteln, wie oft diese Kombination 513 in den
Zellen ABC vorkommt (also von Zeile 1 bis Zeile 100).
Mit welcher Formel kann ich das erledigen?
Gruß und Dank'
tobstein

Bild

Betrifft: AW: Anzahl von Kombinationen ermitteln...
von: Jörg Gradert
Geschrieben am: 09.03.2005 22:28:51
Hallo Tobstein,
=SUMMENPRODUKT((A1:A100=D1)*(B1:B100=E1)*(C1:C100=F1))
Gruß Jörg
Bild

Betrifft: AW: Anzahl von Kombinationen ermitteln...
von: tobstein
Geschrieben am: 09.03.2005 22:41:53
Danke Jörg,
funktioniert prima.
tobstein
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Anzahl von Kombinationen ermitteln..."