summewenn mit Kriterien

Bild

Betrifft: summewenn mit Kriterien
von: reiner
Geschrieben am: 29.05.2015 10:01:55

hallo Leute,
https://www.herber.de/bbs/user/97927.xlsx
in C31 werden die Werte aus Spalte "C" addiert sofern diese nicht auf einen Tag am Wochenende fallen. Kriterium hierfür ist die Aussage WAHR in Spalte "H"
Nun soll die Spalte "H" gelöscht werden, womit die Berechnung in C31 nicht mehr funktioniert.
Kennt jemand eine Formel mit der ausschließlich die Werte in Spalte "C" addiert werden sofern diese auf einen Wochentag fallen?
mfg
reiner

Bild

Betrifft: AW: summewenn mit Kriterien
von: SF
Geschrieben am: 29.05.2015 10:10:58
Hola,
bei Excel gut sollte Summenprodukt bekannt sein:

=SUMMENPRODUKT((WOCHENTAG(A1:A28;2)<6)*(C1:C28))
Gruß,
steve1da

Bild

Betrifft: AW: summewenn mit Kriterien
von: reiner
Geschrieben am: 29.05.2015 10:47:04
danke für den Tipp

Bild

Betrifft: Außerdem
von: MCO
Geschrieben am: 29.05.2015 10:22:51
Moin!
Außerdem kannst du dir die ellenlange formel in Spalte B schenken.
Trage einfach das =a1 ein. Den Rest macht die Zellformatierung.
Das Summenprodukt bezieht sich ebenfalls auf Spalte A.
Gruß, MCO

Bild

Betrifft: AW: Außerdem
von: reiner
Geschrieben am: 29.05.2015 10:46:43
danke für den Tipp

 Bild

Beiträge aus den Excel-Beispielen zum Thema "summewenn mit Kriterien"