Microsoft Excel

Herbers Excel/VBA-Archiv

Zellen in Tabelle vergleichen-identische markieren

Betrifft: Zellen in Tabelle vergleichen-identische markieren von: Stephan
Geschrieben am: 15.08.2004 12:47:39

Liebe Forumsmitglieder,

leider bin ich in der Recherche nicht fündig geworden und hoffe daher, dass mir hier jemand helfen kann.

Ich muss eine große Anzahl von Telefonnummern miteinander abgleichen und herausfinden, ob einzelne Nummern doppelt oder mehrfach auftauchen. Die Telefonnummern stehen in den Zellen A3 bis I1000.

Wichtig ist, dass alle Zellen untereinander abgeglichen werden.

Doppelte bzw. mehrfache Einträge sollen dann farblich unterlegt werden.

Beispiel: https://www.herber.de/bbs/user/9660.xls

Ich hoffe, es weiß jemand Rat ;-)

Viele Grüße

Stephan

  


Betrifft: AW: Zellen in Tabelle vergleichen-identische markieren von: Frank
Geschrieben am: 15.08.2004 13:02:49

Hi
gehe wie folgt vor:
- markiere die Zellen A3:I1000
- gehe in das Menu: 'Format - Bedingte Formatierung'
- gib dort folgende Formeln ein:
=ZÄHLENWENN($A$3:$I$1000;A3)>1
- wähle Dein format

Frank


  


Betrifft: Suuuper - Danke für die schnelle Antwort ;-) oT von: Stephan
Geschrieben am: 15.08.2004 13:32:28

oT


 

Beiträge aus den Excel-Beispielen zum Thema "Zellen in Tabelle vergleichen-identische markieren"