Matrix in Abhängigkeit einer Steuerzelle füllen

Bild

Betrifft: Matrix in Abhängigkeit einer Steuerzelle füllen von: Manasse
Geschrieben am: 18.02.2005 17:05:35

Hallo,

ich möchte eine Matrix in Abhängigkeit von einem Steuerfeld einlesen lassen.

Beschreibung:

Zelle A1 ist die Steuerzelle in die die Werte 1 oder 2 eingegeben werden. In Abhängigkeit dieser Eingabe soll die Matrix A (Zellen B2:B5) gefüllt werden.
Wenn in Steuerzelle A1 die 1 steht, sollen in der Matrix A die Werte der Matrix B (Zellen C2:C5) stehen.
Wenn in Steuerzelle A1 die 2 steht, sollen in der Matrix A die Werte der Matrix C (Zellen D2:D5) stehen.

https://www.herber.de/bbs/user/18300.xls

Einzelwerte kann ich ja mit der Verweisfunktionen suchen lassen. Aber kann mir jemand einen Tipp geben, wie ich eine Matrix einlesen lassen kann?

Gruß
Manasse

Bild


Betrifft: AW: Matrix in Abhängigkeit einer Steuerzelle füllen von: ransi
Geschrieben am: 18.02.2005 17:12:59

hallo manase

wär das ne möglichkeit ?
 
 ABCD
11ABC
2 2221
3 4422
4 6623
5 8824
Formeln der Tabelle
B2 : =WENN($A$1=1;C2;D2)
B3 : =WENN($A$1=1;C3;D3)
B4 : =WENN($A$1=1;C4;D4)
B5 : =WENN($A$1=1;C5;D5)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

ransi


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Matrix in Abhängigkeit einer Steuerzelle füllen"