komma in zelle mit text

Bild

Betrifft: komma in zelle mit text
von: graf zahn
Geschrieben am: 18.02.2005 17:57:21
=WENN(B3="Frau";A12;WENN(B3="Herr";C12;""))
Hallo Forum, die obige Formel setzt mir ein
"Sehr geehrter herr" und die nächste zelle (=zelle) den namen (Mustermann)
wie kann ich erreichen,das nach Mustermann ein Komma gesetzt wird?
Das also immer in =zelle ein Komma steht.
Danke für eure Tips
dieter

Bild

Betrifft: zelle=Formel &", "
von: ransi
Geschrieben am: 18.02.2005 18:06:28
hallo dieter
wenn ich dich richtig verstanden hab, müsste es so gehn:
zelle= deine formel die den mustermann schreibt & ", "
ransi
Bild

Betrifft: hallo ransi, genau richtig.Danke!. ot
von: graf zahn
Geschrieben am: 18.02.2005 20:27:09

 Bild

Beiträge aus den Excel-Beispielen zum Thema "format verknüpfungen"