Herbers Excel-Forum - das Archiv

Wennabfrage aus einer Spalte.....

Bild

Betrifft: Wennabfrage aus einer Spalte.....
von: Günter

Geschrieben am: 20.12.2006 14:27:50
Hallo zusammen,
ich versuche gerade eine Wennabfrage aus einer Spalte hin zu bekommen.
Die Zellabfrage sieht so aus. ~=WENN(A3=B3;"ja";"nein")~
Wenn in Zelle A3 das gleiche steht wie in Zelle B3 wird "ja" wiedergegeben. Das klappt.
Ich möchte aber die Spalte A:A nach dem Wert auslesen.
Geht das mit einer Wennabfrage? Es klappt jedenfalls nicht wenn ich statt der Zelle die Spalte einsetzte.
Oder muss ich mit einer Matrixformel arbeiten?
Günter
Bild

Betrifft: AW: Wennabfrage aus einer Spalte.....
von: Rudi Maintaire
Geschrieben am: 20.12.2006 14:33:14
Hallo,
=wenn(zählenwenn(A:A;B3)>0;"ja";"nein")
Gruß
Rudi
Eine Kuh macht Muh, viele Kühe machen Mühe
Bild

Betrifft: AW: Wennabfrage aus einer Spalte.....
von: Günter
Geschrieben am: 20.12.2006 14:42:09
danke, es dämmert, ich glaub ich hab das schon mal gewusst.
für was steht das: >0 in der Formel
Günter
Bild

Betrifft: AW: Wennabfrage aus einer Spalte.....
von: Matthias G
Geschrieben am: 20.12.2006 14:54:18
Hallo Günter,
wenn ich mich einmischen darf: es ist das größer-als-Zeichen: >0
Gruß Matthias
Bild

Betrifft: AW: Wennabfrage aus einer Spalte.....
von: Günter
Geschrieben am: 20.12.2006 15:02:33
klar doch, danke.
Günter
Bild

Betrifft: AW: Wennabfrage aus einer Spalte.....
von: heinzel

Geschrieben am: 20.12.2006 17:07:08
Hallo Günter
Für dich müsste volgendes gehen.
WENN(A:A=B:B;"Ja";"Nein")
Wenn_2

 ABC
11212Ja
21512Nein
31215Nein
41313Ja
51613Nein

Formeln der Tabelle
ZelleFormel
C1=WENN(A:A=B:B;"Ja";"Nein")
C2=WENN(A:A=B:B;"Ja";"Nein")
C3=WENN(A:A=B:B;"Ja";"Nein")
C4=WENN(A:A=B:B;"Ja";"Nein")
C5=WENN(A:A=B:B;"Ja";"Nein")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruss heinzel
 Bild