Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
992to996
992to996
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Anzahl von verschiedenen Zahlen

Anzahl von verschiedenen Zahlen
13.07.2008 11:51:22
verschiedenen
Hallo guten Morgen Zusammen,
in meinem Logbuch sind in Spalte H ab Zelle 7 verschiedene Divisionen eingetragen. Z.B. in Zelle 7 die Nr 45. In Zelle 8 die 311, also verschiedene Zahlen sie sich immer wieder wiederholen oder neue Zahlen dazu kommen. Ich möchte jetzt in Zelle J2 dieSumme der verschiedenen Divisionen zählen. Ist das möglich?
Gruß
Mathias und schönen Sonntag

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Anzahl von verschiedenen Zahlen - Array
13.07.2008 12:12:00
verschiedenen
Hi,
{=SUMME(WENN(A7:A999="";0;1/ZÄHLENWENN(A7:A999;A7:A999)))}
ARRAY-Formel {=geschweifte Klammern} nicht eingeben;
Abschluß der Formel mit gleichzeitig Strg / Shift / Enter; - das erzeugt sie.
Salut WF
Anzeige

321 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige