Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Werte in Abhängigkeit von a. Werten zusammenzählen

Werte in Abhängigkeit von a. Werten zusammenzählen
23.04.2013 06:35:01
a.
Guten Morgen!
Ich möchte mittels einer Formel die Werte in der Spalte AL abhängig von den Werten in der Spalte U und C zusammenzählen.
Wenn der Wertin der Spalte U gleich mit dem Wert in A2 ist und wenn der Wert in der Spalte C gleich dem eingetragenen Wert ist, soll die Zalhen in der Spalte AL zusammengezählt werden.
Leider bekomme ich die formel nicht so richtig hin. Mit einer Spaltenabfrage schaffe ich es, mit zwei anscheinend nicht.
=SUMMEWENN(UND(Tabelle1!$U$2:$U$9696=A2);(Tabelle1!$C$2:$C$9696="Test1");Tabelle1!$AL$2:$AL$9696)
Wie würde hier bitte die richtige Formel lauten?
Danke
Josef

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Werte in Abhängigkeit von a. Werten zusammenzählen
23.04.2013 07:24:54
a.
Moin Josef
Sollte so gehen.
=SUMMENPRODUKT((Tabelle1!$U$2:$U$9696=A2)*(Tabelle1!$C$2:$C$9696="Test1")*(Tabelle1!$AL$2:$AL$9696))
gruss hary

AW: Werte in Abhängigkeit von a. Werten zusammenzählen
23.04.2013 07:29:33
a.
Guten Morgen Hary!
Danke für Deine Hilfe. Jetzt dürfte es passen.
Schönen Tag noch
Josef
Anzeige

327 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige