Zählenwenn bis

Bild

Betrifft: Zählenwenn bis
von: Andre´
Geschrieben am: 09.09.2015 15:14:56

Hallo alle zusammen,
ich möchte gern die Zellen zählen, wo in der Spalte C hintereinander "kk" steht.
In der Spalte P habe ich manuell die Ergebnisse geschrieben, was mit einer Formel geschehen soll.
Das nachfolgende Bsp.: macht es deutlich
Userbild
Hier noch die Datei: https://www.herber.de/bbs/user/100100.xls
Ich hoffe mir kann jemand helfen.
Vielen Dank im Voraus!
MFG Andre

Bild

Betrifft: per Arrayformel und VERGLEICH
von: WF
Geschrieben am: 09.09.2015 15:56:40
Hi,
in P1:
{=WENN(C1<>"kk";"";VERGLEICH(FALSCH;C1:C$99="kk";0)-1)}
in P2:
{=WENN(ODER(C2<>"kk";C1="kk");"";VERGLEICH(FALSCH;C2:C$99="kk";0)-1)}
P2 runterkopieren
Salut WF

Bild

Betrifft: AW: per Arrayformel und VERGLEICH
von: Andre´
Geschrieben am: 09.09.2015 16:07:37
Hallo,
vielen Dank für die Lösung, funktioniert wie gewünscht :-))
MFG Andre

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zählenwenn bis "