Microsoft Excel

Herbers Excel/VBA-Archiv

Zählenwenn | Herbers Excel-Forum


Betrifft: Zählenwenn von: gert
Geschrieben am: 07.01.2010 11:37:58

Hallo zusammen,

ich möchte gern die Funktion Zählenwenn nutzen, wie folgt:
In Spalte A steht Ablaufdatum (z.b.
A1 = 01.01.2020
A2 = 31.05.2010
A3 = kein Eintrag
A4 = 15.02.2013
usw.

in Spalte B steht ein Betreuer
B1 = Müller
B2 = Maier
B3 = Müller
B4 = Müller

Ich möchte nun die Funktion nutzen, dass Alle Betreuer z. B. Müller gezählt werden.
Aber nur wenn ein Ablaufdatum vorhanden ist. Ergebnis müßte sein: 2

Vielen Dank vorab und gruß

gert

  

Betrifft: AW: Zählenwenn von: Steve
Geschrieben am: 07.01.2010 11:43:18

schau mal hier. könnte das dir helfen?
https://www.herber.de/forum/archiv/1116to1120/t1118896.htm


  

Betrifft: =SUMMENPRODUKT((A1:A99<>"")*(B1:B99="Müller")) von: WF
Geschrieben am: 07.01.2010 11:43:19

.


  

Betrifft: AW: Zählenwenn von: Hajo_Zi
Geschrieben am: 07.01.2010 11:43:52

Hallo Gert,

benutze Summenprodukt()
http://hajo-excel.de/chCounter3/getfile.php?id=137

GrußformelHomepage


  

Betrifft: AW: Zählenwenn von: gert
Geschrieben am: 07.01.2010 14:37:46

Danke für die Hilfen.

es hat wunderbar funktioniert.

gruß
gert


Beiträge aus den Excel-Beispielen zum Thema "Zählenwenn"