INDEX von Excel Einträgen

Bild

Betrifft: INDEX von Excel Einträgen
von: Michael Saland
Geschrieben am: 23.03.2005 11:36:25
Ich habe eine Excel-Datei mit 17 Tabellen (Mappen) In der Haupttabelle kommen alle Einträge (Kundennummer) einmal vor, danach werden Sie auf die restlichen 16 Tabellen verteilt. Einige Einträge kommen mehrmals vor (in verschiedenen Tabellen) jedoch pro Tabelle nur max. 1 mal.
FRAGE: Ich möchte nun in der Haupttabelle für jeden Eintrag wissen, in welchen Untertabellen dieser überall vorkommt.
Besten Dank für Eure Hilfe!!

Bild

Betrifft: mein Vorschlag:
von: Günther Oppold
Geschrieben am: 23.03.2005 12:40:42
Hallo Michael
Meinst Du so:
Tabelle1
 ABC
1 Tabelle2Tabelle3
2KDNR001XX
3KDNR002X 
4KDNR003 X
5KDNR004 X
6KDNR005X 
7KDNR006XX
8KDNR007X 
Formeln der Tabelle
B2 : =WENN(ISTFEHLER(VERGLEICH($A2;INDIREKT(B$1&"!B1:B$100");0));"";"X")
C2 : =WENN(ISTFEHLER(VERGLEICH($A2;INDIREKT(C$1&"!B1:B$100");0));"";"X")
B3 : =WENN(ISTFEHLER(VERGLEICH($A3;INDIREKT(B$1&"!B1:B$100");0));"";"X")
C3 : =WENN(ISTFEHLER(VERGLEICH($A3;INDIREKT(C$1&"!B1:B$100");0));"";"X")
B4 : =WENN(ISTFEHLER(VERGLEICH($A4;INDIREKT(B$1&"!B1:B$100");0));"";"X")
C4 : =WENN(ISTFEHLER(VERGLEICH($A4;INDIREKT(C$1&"!B1:B$100");0));"";"X")
B5 : =WENN(ISTFEHLER(VERGLEICH($A5;INDIREKT(B$1&"!B1:B$100");0));"";"X")
C5 : =WENN(ISTFEHLER(VERGLEICH($A5;INDIREKT(C$1&"!B1:B$100");0));"";"X")
B6 : =WENN(ISTFEHLER(VERGLEICH($A6;INDIREKT(B$1&"!B1:B$100");0));"";"X")
C6 : =WENN(ISTFEHLER(VERGLEICH($A6;INDIREKT(C$1&"!B1:B$100");0));"";"X")
B7 : =WENN(ISTFEHLER(VERGLEICH($A7;INDIREKT(B$1&"!B1:B$100");0));"";"X")
C7 : =WENN(ISTFEHLER(VERGLEICH($A7;INDIREKT(C$1&"!B1:B$100");0));"";"X")
B8 : =WENN(ISTFEHLER(VERGLEICH($A8;INDIREKT(B$1&"!B1:B$100");0));"";"X")
C8 : =WENN(ISTFEHLER(VERGLEICH($A8;INDIREKT(C$1&"!B1:B$100");0));"";"X")
 
Tabelle2
 B
1 
2KDNR001
3KDNR002
4KDNR005
5KDNR006
6KDNR007
7 
8 
 
Tabelle3
 B
1 
2KDNR001
3KDNR003
4KDNR004
5KDNR006
6 
7 
8 
 
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  
Günther
Bild

Betrifft: AW: mein Vorschlag:
von: Michael
Geschrieben am: 23.03.2005 14:34:16
Hallo Günther
Hat wunderbar funktioniert so! Hab's mir genau so vorgestellt.. Vielen vielen Dank, konntest mir sehr helfen!!!
Gruss
Michael
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Matrix einfügen unter Berücksichtigung der Anzahl"