Microsoft Excel

Herbers Excel/VBA-Archiv

Sverweis oder geschachtelte Wenn?

Betrifft: Sverweis oder geschachtelte Wenn? von: Arthur
Geschrieben am: 16.11.2012 15:44:39

Hallo zusammen,

Ich muss wohl eine geschachtelte Wenn formel anwenden, komm aber nicht weiter:

https://www.herber.de/bbs/user/82660.xlsx

Wenn der Begriff in der Matrix gefunden wird, die Zahl in Spalte 2 ausgeben, aber nur wenn in Spalte 3 auch ein X steht. Sonst mach ein "NOK".

Wie geht das am einfachsten?

Vielen Dank für eure Hilfe!

Gruss
Arthur

  

Betrifft: AW: Sverweis oder geschachtelte Wenn? von: ransi
Geschrieben am: 16.11.2012 15:54:59

Hallo Arthur

ICh würds so machen:
Tabelle1

 BCDEFG
9Apfel12x 12Apfel
10Birne21312  NOKBirne
11Auge1231x 1231Auge
12Kopf112x 112Kopf
13Flasche12  NOKFlasche
14      

Formeln der Tabelle
ZelleFormel
F9=WENN(SVERWEIS(G9;$B$9:$D$13;3;)="x";SVERWEIS(G9;$B$9:$D$13;2;); "NOK")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4


ransi


 

Beiträge aus den Excel-Beispielen zum Thema "Sverweis oder geschachtelte Wenn?"