Microsoft Excel

Herbers Excel/VBA-Archiv

Formel für Prozentrechnung mit Abzug

Betrifft: Formel für Prozentrechnung mit Abzug von: Andi K.
Geschrieben am: 16.11.2014 13:57:57

Hallo,

ich hänge gerade an diesem Problem.

Ich möchte eine Prozentrechnung anlegen die Immer gleich die Spesen ab zieht.

Am liebsten am Ende der laufenden Summierung, also in Zeile 6, 11 und 13.

Wie ich das berechne ist mir bekannt, nur wie ich die Formel eingebe weiß ich nicht.
In Zeile D6 sollen also von den dazu gekommenen 10,46 noch 10% Abgezogen werden.
Richtig wären also 109,414.

Die Formel in D1 ist falsch, ab D6 lautet sie =WENN(A6=1;D5*C6;D5), es soll also der Vorwert übernommen werden wenn keine Änderung statt findet.


Danke schon mal für eure Hilfe

  

Betrifft: eigenartige Rechnung, aber ... von: neopa C (paneo)
Geschrieben am: 16.11.2014 16:09:49

Hallo Andi,

... so wie Du es beschrieben hast, könntest Du folgende Formel in D3 meinen:

=WENN(A4=0;D2*C3-10%*A3;D2*C3) und nach unten kopieren.

Gruß Werner
.. , - ...


  

Betrifft: AW: eigenartige Rechnung, aber ... von: Andi K.
Geschrieben am: 17.11.2014 16:53:28

Danke für die Antwort,

2 Fragen hab ich aber doch noch.

1. Warum kommt bei deiner Formel genau das selbe raus wie vorher?
2. Was genau ist an meiner Rechnung seltsam.
Es ist ne ganz normale Zinsrechnung mit Gebühren.

Die Rechnung müsste so sein:
100*1,01-100*0,9+100
A2*C3-A2*0,1+A2
Ergebnis muss sein 100,9
Die 10% sollen nur vom Gewinn abgezogen werden.

Aber eben ohne den Punkt vor den Strich zu setzen.
Die Reihenfolge muss eingehalten werden.

Gruß


  

Betrifft: AW: eigenartige Rechnung, aber ... von: Andi K.
Geschrieben am: 17.11.2014 17:12:34

Hab den Fehler gefunden,
=WENN(A3=1

ist richtig.

Mein Fehler war das ich mit C3 anstatt mit B3 gerechnet habe.
So war es ne doppelte Zinsrechnung.

Noch besser rechne ich nur mit C6, also am Ende der Summierung.


 

Beiträge aus den Excel-Beispielen zum Thema "Formel für Prozentrechnung mit Abzug"