mehrfach vorkom. Zahl in Liste suchen und Bez. add

Bild

Betrifft: mehrfach vorkom. Zahl in Liste suchen und Bez. add
von: Marco
Geschrieben am: 18.11.2003 16:53:43

Hi Leute,

steh grad wieder auf dem Schlauch. Hab folgendes Problem:

Hab eine Liste nach folgendem Muster:
A B
20 5
21 9
22 6
23 3
20 2
21 4
22 1
23 5
20 8
21 6
22 3
23 1
20 25

Nun möchte ich die Spalte A nach der Zahl 20 durchsuchen, und Excel soll in einer anderen Zelle die zugehörigen Beträge der Spalte B addieren und reinschreiben.

Wie mache ich das?

Danke
Marco

Bild


Betrifft: =SUMMEWENN(A:A;20;B:B)
von: WF
Geschrieben am: 18.11.2003 16:59:40

.


Bild


Betrifft: AW: mehrfach vorkom. Zahl in Liste suchen und Bez. add
von: th.heinrich
Geschrieben am: 18.11.2003 17:03:28

hallo Marco,

=SUMMEWENN(A2:A14;E1;B2:B14)

in E1 steht 20

gruss thomas


Bild


Betrifft: AW: mehrfach vorkom. Zahl in Liste suchen und Bez. add
von: Marco
Geschrieben am: 19.11.2003 00:00:46

Vielen Dank Euch Zwei!


Bild


Betrifft: danke fuer die rueckmeldung ot.
von: th.heinrich
Geschrieben am: 19.11.2003 12:06:37

.


Bild

Beiträge aus den Excel-Beispielen zum Thema " mehrfach vorkom. Zahl in Liste suchen und Bez. add"